[SOLVED]All plugins are gone

Support and discussions for the x86/x64 Linux version of Pale Moon.

Moderators: trava90, satrow

Locked
Shurikn

[SOLVED]All plugins are gone

Post by Shurikn » 2014-11-15, 11:02

I think this happened when I updated to 25.0.2, flash stopped working, and I didn't check what happened because I didn't really care at that time. But now I need it, and when I tried installing it, it said It's already installed.
So i checked my plugins in the add-on windows, and nothing is there, all plugins are gone, so even if flash is actually installed, it's not working.
I'm using fedora 20, and i probably installed flash using yum.

Why are the plugins gone, and how can I fix this without having many versions of flash installed.
Last edited by Shurikn on 2014-11-15, 12:12, edited 1 time in total.

SvenG

Re: All plugins are gone

Post by SvenG » 2014-11-15, 11:30

We have had something similar to this before, try looking here
viewtopic.php?f=12&t=6380

Shurikn

Re: All plugins are gone

Post by Shurikn » 2014-11-15, 12:12

Thanks, I ignored that thread when I did my search because the OP was in russian....
I seem to have two possibly good folders with plugins:
/usr/lib64/firefox/plugins/libflashplayer.so
/usr/lib64/mozilla/plugins/libflashplayer.so

the mozilla one has a lot more plugins so I used that one.
I restarted and now it's working.
Thank you.

Locked