"Invalid Version" error due to stalled update

Support and discussions for the x86/x64 Linux version of Pale Moon.

Moderators: trava90, satrow

sqelch7
Apollo supporter
Apollo supporter
Posts: 30
Joined: 2014-04-30, 04:36
Location: USA

"Invalid Version" error due to stalled update

Unread post by sqelch7 » 2014-10-23, 21:23

Linux Ubuntu 14.04 on old C2Duo DG33FB, stalled on PM update to v25.01 @76%. Attempt to run pminstaller script resulted in "INVALID VERSION" and would not download until I shut all systems down and restarted router and comcast modem. ALL MY BOXES (1-XP, 1-Win7, 1-ATOM Ubuntu) FAILED TO RESOLVE DNS after this mishap and had to be rebooted. All on same IP. Not complaining, just curious. Oddly it burped again at 76% the 2nd time - but then continued after pause. Running beaut now - no prob, thx

User avatar
Moonchild
Pale Moon guru
Pale Moon guru
Posts: 24459
Joined: 2011-08-28, 17:27
Location: 58°2'16"N 14°58'31"E
Contact:

Re: "Invalid Version" error due to stalled update

Unread post by Moonchild » 2014-10-24, 07:08

Sounds to me like you had a network interruption that confused the installer. Might have been on the Sourceforge side?
"If you want to build a better world for yourself, you have to be willing to build one for everybody." -- Coyote Osborne
Image

Locked