Cannot add Excpetion for site with Expired Certificate

Support and discussions for the x86/x64 Linux version of Pale Moon.

Moderators: trava90, satrow

mtbvfr

Cannot add Excpetion for site with Expired Certificate

Unread post by mtbvfr » 2014-06-20, 21:35

Hi Guys,

The site I am trying to access is the following.

https://www.linuxliteos.com/forums/index.php

Their certificate expired today.

On the Dialogue Window for Add Security Exception, the checkbox for "Permanently store this exception" and the button "Confirm Security Exception" are disabled.

Thanks, Michael.

SvenG

Re: Cannot add Excpetion for site with Expired Certificate

Unread post by SvenG » 2014-06-20, 21:50

Worked for me on 24.6.1 x64 on Linux.

mtbvfr

Re: Cannot add Excpetion for site with Expired Certificate

Unread post by mtbvfr » 2014-06-20, 22:03

Hi Sven,

My version is 24.5.0 (x64) on Linux Mint 16 KDE.

dinosaur
Fanatic
Fanatic
Posts: 126
Joined: 2014-06-03, 09:26
Location: France

Re: Cannot add Excpetion for site with Expired Certificate

Unread post by dinosaur » 2014-06-20, 22:06

Works for me with Pale Moon v24.6.2.

I however don't use the validation option via OSCP (Preferences/Advanced/Certificates/Validation), that's perhaps why it worked for me...

SvenG

Re: Cannot add Excpetion for site with Expired Certificate

Unread post by SvenG » 2014-06-20, 22:12

dinosaur wrote:I however don't use the validation option via OSCP (Preferences/Advanced/Certificates/Validation), that's perhaps why it worked for me...
I am having that option activated.

mtbvfr

Re: Cannot add Excpetion for site with Expired Certificate

Unread post by mtbvfr » 2014-06-20, 22:25

Hi Guys,

Changing the OSCP settings made no difference.

The first checkbox was checked.

Checking the second checkbox made no difference.

And unchecking the first checkbox made no difference.

SvenG

Re: Cannot add Excpetion for site with Expired Certificate

Unread post by SvenG » 2014-06-21, 08:14

Seems like the problem solved itself, they have a new certificate. :geek:

Locked