Page 1 of 1

Forward button always enabled when using small icons

Posted: 2014-02-07, 19:14
by Nigaikaze
Access2godzilla, it looks like there might still be some sort of problem with the forward button. When I have "Use Small Icons" checked under Customize Toolbar, the forward button is always enabled, regardless of whether or not there is another web page to advance to. When I have "Use Small Icons" unchecked, the forward button behaves as expected (disabled/greyed out when there is no web page to advance to).

My systems:
Pale Moon 24.3.1 (x64) running in KDE 4.12.1 on 64-bit SolydK 201401.
Pale Moon 24.3.1 running in KDE 4.10.5 on 32-bit Mint 15 KDE.

I do have to say this is the only problem that I've encountered in running Pale Moon on Linux, so again, my compliments!

Re: Forward button always enabled when using small icons

Posted: 2014-02-08, 04:42
by access2godzilla
I'm not having any problems here (regardless of small or large icons):
http://i.imgur.com/qx89t7l.png

I also tried a fresh install with a fully new profile folder, so maybe the problem is with a theme/extension?

Re: Forward button always enabled when using small icons

Posted: 2014-02-08, 07:31
by jumba
Me neither, it shows correctly on my arch. The only difference I saw between the firefox and palemoon was that firefox hides the "greyed out forward" button with the default layout.

Re: Forward button always enabled when using small icons

Posted: 2014-02-08, 14:50
by Nigaikaze
Hmmmmmm ... intriguing ... maybe it's an aspect of the KDE theme or window decorators I'm using, then. Let me play around with my configuration and see what I can dig up. Thanks!

Re: Forward button always enabled when using small icons

Posted: 2014-02-08, 16:32
by Night Wing
It's acting properly in SolydX 64-bit in XFCE also.

I've got Linux Mint 16, 64-bit in XFCE on my second desktop, but I haven't checked it (yet).