Forward button always enabled when using small icons

Support and discussions for the x86/x64 Linux version of Pale Moon and specific Linux distribution questions related to the browser.

Moderator: trava90

Forum rules
If your question is about general use of the browser and not specific to Linux, then please use the General Support board.
Locked
User avatar
Nigaikaze
Forum staff
Forum staff
Posts: 1146
Joined: 2014-02-02, 22:15
Location: Chicago, IL, USA

Forward button always enabled when using small icons

Post by Nigaikaze » 2014-02-07, 19:14

Access2godzilla, it looks like there might still be some sort of problem with the forward button. When I have "Use Small Icons" checked under Customize Toolbar, the forward button is always enabled, regardless of whether or not there is another web page to advance to. When I have "Use Small Icons" unchecked, the forward button behaves as expected (disabled/greyed out when there is no web page to advance to).

My systems:
Pale Moon 24.3.1 (x64) running in KDE 4.12.1 on 64-bit SolydK 201401.
Pale Moon 24.3.1 running in KDE 4.10.5 on 32-bit Mint 15 KDE.

I do have to say this is the only problem that I've encountered in running Pale Moon on Linux, so again, my compliments!
Nichi nichi kore ko jitsu = Every day is a good day.

access2godzilla

Re: Forward button always enabled when using small icons

Post by access2godzilla » 2014-02-08, 04:42

I'm not having any problems here (regardless of small or large icons):
http://i.imgur.com/qx89t7l.png

I also tried a fresh install with a fully new profile folder, so maybe the problem is with a theme/extension?

jumba

Re: Forward button always enabled when using small icons

Post by jumba » 2014-02-08, 07:31

Me neither, it shows correctly on my arch. The only difference I saw between the firefox and palemoon was that firefox hides the "greyed out forward" button with the default layout.

User avatar
Nigaikaze
Forum staff
Forum staff
Posts: 1146
Joined: 2014-02-02, 22:15
Location: Chicago, IL, USA

Re: Forward button always enabled when using small icons

Post by Nigaikaze » 2014-02-08, 14:50

Hmmmmmm ... intriguing ... maybe it's an aspect of the KDE theme or window decorators I'm using, then. Let me play around with my configuration and see what I can dig up. Thanks!
Nichi nichi kore ko jitsu = Every day is a good day.

User avatar
Night Wing
Knows the dark side
Knows the dark side
Posts: 4412
Joined: 2011-10-03, 10:19
Location: Texas, USA

Re: Forward button always enabled when using small icons

Post by Night Wing » 2014-02-08, 16:32

It's acting properly in SolydX 64-bit in XFCE also.

I've got Linux Mint 16, 64-bit in XFCE on my second desktop, but I haven't checked it (yet).
Linux Mint 20 (Ulyana) Xfce 64 Bit with 64 Bit linux Pale Moon

Locked