Page 1 of 1

Lag when loading web page (Solved)

Posted: 2014-02-04, 19:39
by dcurrey
Noticed a lag when loading webpages. Page always loads but with some serious lag. Almost like primary dns is timing out.

This is most noticeable on click on link in any forum message then I have to wait for page load. Same with other sites also guess I just noticed it more on dslreports since I am on that site a lot.

After removing and reinstalling a couple of times making sure to delete the ".moonchild productions" folder I think I narrowed it down.

Problem only appears when I set "Tabs on top" Without it set everything seems fine.

Linux Mint 16 64-bit
Palemoon 24.3.1

Re: Lag when loading web page

Posted: 2014-02-04, 21:35
by Night Wing
This Desktop computer I'm on at the moment (I have two Desktop computers) is a dual boot machine. One hard drive has Windows 7 Home Premium, the other hard drive has Linux SolydX. Both operating systems are 64-bit.

I clicked on quite a few links in dsl.reports (Security) and there was no lag for me bringing up the webpages in those links using linux SolydX in linux 64-bit Pale Moon (24.3.1).

This Desktop computer has:
i7 processor
2.80 chip speed
16 GB of memory

I'll check on my other Desktop computer since it runs as a dual boot machine: Windows 7 Ultimate and Linux Mint 16, both in 64-bit and I'll report back later.

Re: Lag when loading web page

Posted: 2014-02-04, 21:53
by Night Wing
I'm on my second Desktop computer now. One of the hard drives in it is running Linux Mint 16 in 64-bit. Using linux 64-bit Pale Moon (24.3.1), I'm experiencing no lag in bringing up web pages when clicking on the same links in the Security forum.

This Desktop computer has:

i7 processor
2.93 chip speed
24 GB of memory

Re: Lag when loading web page

Posted: 2014-02-04, 22:02
by dcurrey
I may have solved it. Unfortunately not sure how.

I was getting the openprinting public key not available error.

After editing my sources.list and updating I had 4 packages that needed updating. Problem seems to have went away.

If it helps anyone the lag with tabs on top was not present in FF 26 same machine.

Here is my history log for apt
Start-Date: 2014-02-04 16:39:45
Commandline: /usr/sbin/synaptic --hide-main-window --non-interactive --parent-window-id 50331684 -o Synaptic::closeZvt=true --progress-str Please wait, this can take some time --finish-str Update is complete --set-selections-file /tmp/tmpA90mmC
Upgrade: libsoup2.4-1:amd64 (2.42.2-6,, libsoup-gnome2.4-1:amd64 (2.42.2-6,, gir1.2-soup-2.4:amd64 (2.42.2-6,, libcurl3-gnutls:amd64 (7.32.0-1ubuntu1.2, 7.32.0-1ubuntu1.3)
End-Date: 2014-02-04 16:39:51