Newer Version of flash ?

Support and discussions for the x86/x64 Linux version of Pale Moon and specific Linux distribution questions related to the browser.

Moderator: trava90

Forum rules
If your question is about general use of the browser and not specific to Linux, then please use the General Support board.
Post Reply
User avatar
MasterCATZ
Newbie
Newbie
Posts: 4
Joined: 2021-01-11, 23:55

Newer Version of flash ?

Post by MasterCATZ » 2021-01-12, 00:44

I used to run Flash Version 32.0.0.465 but it seems palemoon only has 32.0.0.344


how can I build it with newer flash ?

User avatar
micwoj92
Hobby Astronomer
Hobby Astronomer
Posts: 22
Joined: 2020-12-22, 20:57

Re: Newer Version of flash ?

Post by micwoj92 » 2021-01-12, 11:21

Check Flash version in your distro repos, maybe the devs reverted version for some reason. It should just pick the version installed systemwide.

User avatar
stevepusser
Project Contributor
Project Contributor
Posts: 695
Joined: 2015-08-01, 18:33
Location: California

Re: Newer Version of flash ?

Post by stevepusser » 2021-01-14, 21:30

Pale Moon is not "built with" Flash, plus the last version Adobe released has a kill switch that has been triggered. Adobe says don't use it. Don't.

Post Reply