Page 1 of 1

Unstable - saved login issues

Posted: 2020-02-05, 14:39
by Lunokhod
For a couple of days I noticed saved passwords were not getting auto filled. Today I checked saved passwords and they are in there. So I cleared all cookies, history, cache, everything else. Now they still don't work but also I can't set the background image in Yandex Mail, it's reverted to a plain background, with no option to change it, and the photos saved in Yandex Disk show a broken link image, and autologins still don't work anywhere including on this forum. This is with the latest unstable version.
Actually it just occurred to me (as there now also sometimes seems to be a problem finding the Yandex site at all) that following this guide may have had unintended consequences, perhaps relating to the NAT table thing interfering somehow:
In which case it would be a problem of my own creation, but I don't know yet...
And now Yandex has returned to normal and allows me to set the appearance. That has apparently fixed itself, but there are still no autologins.
I have now checked and nothing permanent was set, I removed the nftables package, rebooted, and autologin isn't working now either. So it wasn't relevant to that and I hadn't got as far as setting up any DNS stuff. If I go to the list of saved passwords I can copy and paste them where required so that's sort of a workaround.

Re: Unstable - saved login issues

Posted: 2020-02-08, 14:27
by Lunokhod
The internet sharing guide did work after I had set up a static ip address link, did the sysctl and iptables bit, but the part I had missed before was copying the contents of my /etc/resolv.conf into the client. No need to set up DHCP or DNS services for a simple connection. So that was definitely all fine. Still no passwords, unsurprisingly as it is still the same version. :D

Re: Unstable - saved login issues

Posted: 2020-02-13, 19:22
by Lunokhod
A new profile fixed this.