Flashplayer32.0.0.303

Support and discussions for the x86/x64 Linux version of Pale Moon.

Moderator: trava90

Post Reply
User avatar
JakeF
Moongazer
Moongazer
Posts: 8
Joined: 2019-05-21, 15:49

Flashplayer32.0.0.303

Post by JakeF » 2019-12-17, 16:03

Be advised that flashplayer32.0.0.303 will not function properly with 28.8 PaleMoon in various Linux, a Slackware & Ubuntu based specifically. On/Off functions for image, flash, & script failed, and 32 although installed was not recogged by PM; FF recogged 32 but mentioned functions also failed. On the bright side various A/V sites worked just fine without any flash installed (VLC Plugin add-on) except CBS, which has never worked with PM, and no commercials! All copacetic with flash32.0.0.270, although FF states the world will end if you don't update now! No problems with W7 so far.

User avatar
Night Wing
Knows the dark side
Knows the dark side
Posts: 4232
Joined: 2011-10-03, 10:19
Location: Texas, USA

Re: Flashplayer32.0.0.303

Post by Night Wing » 2019-12-17, 19:18

I use 64 bit linux Pale Moon 28.8.0 running in 64 bit linux Mint 19.2 (Tina) Xfce in 4 different models of computers (2 desktop towers, 2 laptops). And Mint is a fork of Ubuntu which Mint is based on.

I also have linux Flash 32.0.0.303 installed and I have had no problems with this version of linux Flash when using linux Pale Moon in linux Mint in any of my 4 computers.
Linux Mint 19.3 (Tricia) Xfce 64 Bit with 64 Bit linux Pale Moon

User avatar
stevepusser
Astronaut
Astronaut
Posts: 599
Joined: 2015-08-01, 18:33
Location: California

Re: Flashplayer32.0.0.303

Post by stevepusser » 2019-12-17, 20:50

Also working fine here on a Debian Buster based build. Can you provide any sites/videos where it seems to be broken for you, and also don't require we open an account to test?

Post Reply