Page 1 of 1

Reddit now reports Palemoon as an old browser

Posted: 2019-10-02, 18:31
by Aurelia Odo Iunia
Reddit.com has started displaying an "old browser" warning when using Palemoon 28.7.1.

Re: Reddit now reports Palemoon as an old browser

Posted: 2019-10-02, 18:32
by vannilla
Send a mail to the reddit admins telling them Pale Moon is not an old browser.

Re: Reddit now reports Palemoon as an old browser

Posted: 2019-10-02, 19:44
by bgstack15
Also check if the general useragent overrides (confirm syntax) option in about:config for reddit in your configuration is not using Firefox 40 or something old.