AppArmor + Couldn't load XPCOM error

Support and discussions for the x86/x64 Linux version of Pale Moon.

Moderators: trava90, satrow

User avatar
nerd74
Newbie
Newbie
Posts: 5
Joined: 2019-08-23, 08:53

AppArmor + Couldn't load XPCOM error

Unread post by nerd74 » 2019-08-23, 11:59

Hi!

I can't run Basilisk browser (Pale Moon fork) with my AppArmor profile.

I'll did this:
...added to my Basilisk AppArmor profile:

/path/to/basilisk/liblgpllibs.so r,

but this did not help.

Which files must I add to my AppArmor profile to run Basilisk without the XPCOM error?

User avatar
Isengrim
Keeps coming back
Keeps coming back
Posts: 970
Joined: 2015-09-08, 22:54
Location: 127.0.0.1
Contact:

Re: AppArmor + Couldn't load XPCOM error

Unread post by Isengrim » 2019-08-23, 12:08

No need to duplicate posts. Any users who can help will already see your original topic here.
Linux Mint 19.2 Cinnamon (64-bit), Windows 7 (64-bit), Windows 10 build 1803 (64-bit)
"As long as there is someone who will appreciate the work involved in the creation, the effort is time well spent." ~ Tetsuzou Kamadani, Cave Story

Locked