AzureCanvasAccelerated ?

Support and discussions for the x86/x64 Linux version of Pale Moon.

Moderators: trava90, satrow

User avatar
terranigma
Apollo supporter
Apollo supporter
Posts: 39
Joined: 2018-03-10, 01:46

AzureCanvasAccelerated ?

Unread post by terranigma » 2019-02-05, 17:49

I set "layers.acceleration.force-enabled" -> "true" but "AzureCanvasAccelerated" is still "0". Is this supposed to be "1" when hw compositing enabled?
2019-02-05-203650_601x456_scrot.png

User avatar
Moonchild
Pale Moon guru
Pale Moon guru
Posts: 24230
Joined: 2011-08-28, 17:27
Location: 58°2'16"N 14°58'31"E
Contact:

Re: AzureCanvasAccelerated ?

Unread post by Moonchild » 2019-02-05, 22:10

Layers and canvas are 2 different things.

Also, using any force-* parameters are unsupported and you are on your own in that case.
City of Heroes public server: https://www.moonshard.org/ -- Vote for it on cohservers.com

"If you want to build a better world for yourself, you have to be willing to build one for everybody." -- Coyote Osborne
Image

User avatar
terranigma
Apollo supporter
Apollo supporter
Posts: 39
Joined: 2018-03-10, 01:46

Re: AzureCanvasAccelerated ?

Unread post by terranigma » 2019-02-05, 22:31

Moonchild wrote:Layers and canvas are 2 different things.

Also, using any force-* parameters are unsupported and you are on your own in that case.
I understand. Mozilla derived browsers consumes very high cpu on Linux, especially with videos. Without force-enabling hardware acceleration, they become useless for regular use. At least for me. Without force-enabling, probably I even wouldn't be here.

Btw, I'm not expecting some official support or complaining about some misbehaved feature. Maybe other users share their experiences with hardware acceleration settings and their "AzureCanvasAccelerated" value at "about:support" in order to get an idea about my limitations.

Post Reply