Broken Website?

Support and discussions for the x86/x64 Linux version of Pale Moon.

Moderators: trava90, satrow

User avatar
fatboy
Fanatic
Fanatic
Posts: 183
Joined: 2017-12-19, 08:03

Broken Website?

Unread post by fatboy » 2019-01-23, 17:59

Good Day Community,

I just noticed that this site is broken (https://www.barcablaugranes.com/) on Pale Moon for Linux (Arch 64 bit). Running version 28.3.1. The website is fine on Basilisk and on Firefox.
Anyone else experiencing this issue?
I have a sneaky suspicion that it was the Content Blocker add-on that changed some configs and now it remains after I had uninstalled the add-on? Here is a scrot
Palemoon_Broken_Site.png

vannilla
Astronaut
Astronaut
Posts: 570
Joined: 2018-05-05, 13:29

Re: Broken Website?

Unread post by vannilla » 2019-01-23, 18:32

Works on my machine™
From that screenshot it looks more like some resources couldn't be loaded properly than anything else.
Try in a new clean profile and if it persists check your internet connection.

User avatar
Night Wing
Knows the dark side
Knows the dark side
Posts: 3953
Joined: 2011-10-03, 10:19
Location: Texas, USA

Re: Broken Website?

Unread post by Night Wing » 2019-01-23, 18:38

The site renders properly for me.

I'm using 64 bit linux Pale Moon 28.3.1 running in 64 bit linux Mint 19.1 (Tessa) Xfce. The only two addons I presently use are NoSquint 2.2.2 and uBlock Origin 1.16.4.7 with the user agent mode, Firefox Compatibility.
Linux Mint 19.2 (Tina) Xfce 64 Bit (Default Distribution OS) with 64 Bit linux Pale Moon
Windows 7 Home Premium & Ultimate SP1, 64 Bit (Backup OS) with 32 Bit windows Pale Moon

User avatar
Moonchild
Pale Moon guru
Pale Moon guru
Posts: 24230
Joined: 2011-08-28, 17:27
Location: 58°2'16"N 14°58'31"E
Contact:

Re: Broken Website?

Unread post by Moonchild » 2019-01-23, 19:32

Looks like you're not getting the style sheets.
Did your content blocker change your display style to "no style" perhaps?
City of Heroes public server: https://www.moonshard.org/ -- Vote for it on cohservers.com

"If you want to build a better world for yourself, you have to be willing to build one for everybody." -- Coyote Osborne
Image

User avatar
fatboy
Fanatic
Fanatic
Posts: 183
Joined: 2017-12-19, 08:03

Re: Broken Website?

Unread post by fatboy » 2019-01-24, 06:25

Moonchild wrote:Looks like you're not getting the style sheets.
Did your content blocker change your display style to "no style" perhaps?
I'll look into it when I get home. Thanks. Where do I find this setting in about:config?

User avatar
Moonchild
Pale Moon guru
Pale Moon guru
Posts: 24230
Joined: 2011-08-28, 17:27
Location: 58°2'16"N 14°58'31"E
Contact:

Re: Broken Website?

Unread post by Moonchild » 2019-01-24, 08:53

fatboy wrote:Where do I find this setting in about:config?
it's not in about:config.

Tap Alt for the classic menu, then under View -> Page Style
City of Heroes public server: https://www.moonshard.org/ -- Vote for it on cohservers.com

"If you want to build a better world for yourself, you have to be willing to build one for everybody." -- Coyote Osborne
Image

User avatar
fatboy
Fanatic
Fanatic
Posts: 183
Joined: 2017-12-19, 08:03

Re: Broken Website?

Unread post by fatboy » 2019-01-24, 17:48

I managed to fix it. I reinstalled the Block Content add-on, deselected all the content I had previously selected to block and everything is working now.

Post Reply