YouTube comments not loading Topic is solved

Support and discussions for the x86/x64 Linux version of Pale Moon.

Moderators: trava90, satrow

User avatar
moonshine
New to the forum
New to the forum
Posts: 2
Joined: Sat, 29 Dec 2018, 20:15

YouTube comments not loading

Unread postby moonshine » Sat, 29 Dec 2018, 20:56

YouTube comments won't load. I tried restarting in Safe Mode but all I get is the loading animation.
I'm running Pale Moon 28.2.2 on Linux 4.19.12-arch1-1-ARCH

User avatar
Night Wing
Knows the dark side
Knows the dark side
Posts: 3766
Joined: Mon, 03 Oct 2011, 10:19
Location: Texas, USA

Re: YouTube comments not loading

Unread postby Night Wing » Sun, 30 Dec 2018, 00:17

Are you trying to post a comment since you have a user account with YouTube or are you trying to "read" comments from others?

I don't have a YouTube account to post comments, but I can read any comments posted by others.

I'm using 64 bit linux Pale Moon 28.2.2 running in 64 bit linux Mint 19.1 (Tessa) Xfce. For user agent, YouTube sees my Firefox Compatibilty mode. The actual user agent I use for YouTube is the one I created below:

Code: Select all

Mozilla/5.0 (X11; Linux x86_64; rv:64.0) Gecko/20100101 Firefox/64.0 (Pale Moon)
Linux Mint 19.1 (Tessa) Xfce 64 Bit (Default OS) with 64 Bit linux Pale Moon
Windows 7 SP1, 64 Bit (Backup OS) with 32 Bit windows Pale Moon

User avatar
moonshine
New to the forum
New to the forum
Posts: 2
Joined: Sat, 29 Dec 2018, 20:15

Re: YouTube comments not loading  Topic is solved

Unread postby moonshine » Tue, 01 Jan 2019, 19:50

Turns out I had unchecked Allow sites to store cookies and data and forgotten about it. It works now :oops:.


Return to “Pale Moon for Linux”

Who is online

Users browsing this forum: No registered users and 3 guests