Keyboard shortcut to close tab

Support and discussions for the x86/x64 Linux version of Pale Moon.

Moderators: trava90, satrow

DanceMan
Moongazer
Moongazer
Posts: 13
Joined: 2015-05-11, 05:02
Location: Vancouver BC

Keyboard shortcut to close tab

Unread post by DanceMan » 2018-11-09, 01:37

In Pale Moon in Windows I can use Ctrl W to close the current tab, but this doesn't work in Linux Mint Mate 19.
Is this specific to Pale Moon or to Mate? Is there a Key combination I can use? Would it be different in Mint Cinnamon?

fillerup
Lunatic
Lunatic
Posts: 485
Joined: 2014-05-19, 19:14
Location: Finland

Re: Keyboard shortcut to close tab

Unread post by fillerup » 2018-11-09, 03:58

the Ctrl W shortcut is universal across all OSes, so the culprit has gotta be something specific to your distro. are you using any Unicode typing software or keyboard layout that alters the output of the W key?

User avatar
Isengrim
Astronaut
Astronaut
Posts: 699
Joined: 2015-09-08, 22:54
Location: 127.0.0.1
Contact:

Re: Keyboard shortcut to close tab

Unread post by Isengrim » 2018-11-09, 10:57

I have always used CTRL+F4 to close the current tab. It works on Windows and Linux Mint.
Linux Mint 18.3 Cinnamon (64-bit)
Windows 7 (64-bit) (Sometimes)
Windows 10 build 1803 (64-bit) (Sometimes)
We are our choices.

broomsticks
Moongazer
Moongazer
Posts: 11
Joined: 2016-01-15, 19:31
Location: USA

Re: Keyboard shortcut to close tab

Unread post by broomsticks » 2018-11-13, 07:24

You could go to System Settings -> Hardware -> Keyboard -> Shortcuts and look for a conflicting assignment.
Also check your installed applications.
I'm using Mint 19 Cinnamon and Ctrl+W works fine.
Linux Mint & MX Linux - PM 64bit | Win 10 - PM 32bit

DanceMan
Moongazer
Moongazer
Posts: 13
Joined: 2015-05-11, 05:02
Location: Vancouver BC

Re: Keyboard shortcut to close tab

Unread post by DanceMan » 2018-11-18, 06:07

Turns out the left Ctrl key is not working on this laptop. Hardware issue, software is fine.

Post Reply