New 28.0 Pale Moon problems on GNU/Linux Debian Stretch

Support and discussions for the x86/x64 Linux version of Pale Moon.

Moderators: trava90, satrow

User avatar
Fede-Venice
Newbie
Newbie
Posts: 6
Joined: 2018-08-25, 19:34

New 28.0 Pale Moon problems on GNU/Linux Debian Stretch

Unread post by Fede-Venice » 2018-08-25, 20:07

Hi Folks, I’m new into forum and I use Pale Moon for a long time. Please, forgive my bad english. I'm in serious trouble because I installed PaleMoon 28.0 and it became very much slower than 27.9. It is unrecognizable. I have several tabs nearby to each other and when I open the browser it does not open the last visited tab, but another tab casually. I can not see also the passwords because the "show password" window does not open. What happens? If it should be necessary, how can I downgrade to 27.9? Thanks in advance for a kind reply and good work.

ron_1
Moon Magic practitioner
Moon Magic practitioner
Posts: 2035
Joined: 2012-06-28, 01:20

Re: New 28.0 Pale Moon problems on GNU/Linux Debian Stretch

Unread post by ron_1 » 2018-08-25, 22:57

Try running PM with a new profile to see if it continues to run slow. Also, listing the extensions you use might give some clues as apparently some that work in version 27 don't work in 28.

FWIW, I'm running PM on Miyo Linux, which is based on Devuan ASCII, which is based on Debian Stretch, and PM runs just fine.
Last edited by ron_1 on 2018-08-25, 23:02, edited 1 time in total.

User avatar
Fede-Venice
Newbie
Newbie
Posts: 6
Joined: 2018-08-25, 19:34

Re: New 28.0 Pale Moon problems on GNU/Linux Debian Stretch

Unread post by Fede-Venice » 2018-08-26, 09:24

Thanks helloimustbegoing for Your gentle the reply. I have Debian Stretch on Fujitsu Lifebook S7110 with Centrino Duo. I checked the extensions and there were already disabled "1-click YouTube downloader" and "AdBlock Latitude". Now I have also disabled "uBlock Origin" but the problems persist. It's still slow and, even with another user, PaleMoon remains unmanageable, the highlighting of the right button for copying and pasting is not handled, the buttons where I can click are not highlighted, the window "Tools > Preferences" can not be managed. What happened? I'm searching the previous 27.9 but i cannot find it downloadable. Thank You again, Federico

nikola_ss
Newbie
Newbie
Posts: 5
Joined: 2016-11-26, 04:43

Re: New 28.0 Pale Moon problems on GNU/Linux Debian Stretch

Unread post by nikola_ss » 2018-08-26, 09:53

Archive: http://www.palemoon.org/archived.shtml

I have no problems with palemoon 28 Linux.

User avatar
Fede-Venice
Newbie
Newbie
Posts: 6
Joined: 2018-08-25, 19:34

Re: New 28.0 Pale Moon problems on GNU/Linux Debian Stretch

Unread post by Fede-Venice » 2018-08-26, 15:11

How is it possible that Your PM 29 works without problems? A lot of users have problems. Yes, I've an old notebook (Siemens Lifebook S7110) but with 27.9 version I have no problems. Now the ftp://archive.palemoon.org/ doesn't work :-(
Last edited by Fede-Venice on 2018-08-26, 15:21, edited 4 times in total.

ron_1
Moon Magic practitioner
Moon Magic practitioner
Posts: 2035
Joined: 2012-06-28, 01:20

Re: New 28.0 Pale Moon problems on GNU/Linux Debian Stretch

Unread post by ron_1 » 2018-08-26, 15:37

Please try PM28 with a new profile. Disabling extensions is not the same as trying in a new profile.

User avatar
Fede-Venice
Newbie
Newbie
Posts: 6
Joined: 2018-08-25, 19:34

Re: New 28.0 Pale Moon problems on GNU/Linux Debian Stretch

Unread post by Fede-Venice » 2018-08-26, 19:15

Indeed with a new user the browser is reactive. What's the reason? However I modified about:config, as suggested by spacy01, "browserbrowser.preferences.animateFadeIn", set as true so I can manage tools>preferences. There is still some problem with the search engine management window that I can not delete any engine. Thanks again and good work,

ron_1
Moon Magic practitioner
Moon Magic practitioner
Posts: 2035
Joined: 2012-06-28, 01:20

Re: New 28.0 Pale Moon problems on GNU/Linux Debian Stretch

Unread post by ron_1 » 2018-08-26, 19:22

You mentioned these three extensions: 1-click YouTube downloader, AdBlock Latitude, and uBlock Origin. Are these all of your extensions, or are there more?

User avatar
Fede-Venice
Newbie
Newbie
Posts: 6
Joined: 2018-08-25, 19:34

Re: New 28.0 Pale Moon problems on GNU/Linux Debian Stretch

Unread post by Fede-Venice » 2018-08-27, 10:52

No more, three only, 1-click YouTube downloader and AdBlock Latitude deleted and uBlock origin disabled.
Last edited by Fede-Venice on 2018-08-27, 10:53, edited 1 time in total.

Locked