Audio Slow on Video Playback

Support and discussions for the x86/x64 Linux version of Pale Moon.

Moderators: trava90, satrow

User avatar
fatboy
Moon lover
Moon lover
Posts: 88
Joined: Tue, 19 Dec 2017, 08:03

Audio Slow on Video Playback

Unread postby fatboy » Fri, 29 Jun 2018, 09:52

Good Day Community,

Quite often I have experienced an issue with audio during video playback. Not sure what causes this? The audio is generally is slow motion, whereas the video is fine and smooth.
An example of this is this link below. It's the highlights for the Eng vs Bel game (be careful if you're a windows user, this site might be dangerous).
http://footballfullmatch.com/world-cup/ ... 8-06-2018/

Thank You for your time.

User avatar
Night Wing
Knows the dark side
Knows the dark side
Posts: 3289
Joined: Mon, 03 Oct 2011, 10:19
Location: Texas, USA

Re: Audio Slow on Video Playback

Unread postby Night Wing » Fri, 29 Jun 2018, 14:31

With all the panelists discussing the pregame, there is no lag between audio and video in normal in regular viewing mode. There is a lag between audio and video in Full Screen mode though.

I'm using 64 bit linux Pale Moon 27.9.3 running in 64 bit linux Mint (Sylvia) Xfce. My addon's are NoSquint and Adblock Latitude. I also have linux Java and linux Flash 30.0.0.113 installed and activated. Hardware acceleration is disabled since this desktop tower computer is a 2010 year model.
Linux Mint 19 (Tara) Xfce 64-Bit (Default OS) with 64-Bit linux Pale Moon
Windows 7 SP1 64 Bit (Backup OS) with 32-Bit windows Pale Moon

User avatar
fatboy
Moon lover
Moon lover
Posts: 88
Joined: Tue, 19 Dec 2017, 08:03

Re: Audio Slow on Video Playback

Unread postby fatboy » Sat, 30 Jun 2018, 02:09

Night Wing wrote:With all the panelists discussing the pregame, there is no lag between audio and video in normal in regular viewing mode. There is a lag between audio and video in Full Screen mode though.


OK cool, thanks for checking as well. I'll have a look at my preferences/add-ons and how they could influence my audio when streaming video.

EDIT: Check the 2nd Highlights extended (in screenshot) clip. It's slow mo.
slow_mo.png
Last edited by fatboy on Sat, 30 Jun 2018, 02:15, edited 1 time in total.

User avatar
Night Wing
Knows the dark side
Knows the dark side
Posts: 3289
Joined: Mon, 03 Oct 2011, 10:19
Location: Texas, USA

Re: Audio Slow on Video Playback

Unread postby Night Wing » Sat, 30 Jun 2018, 02:28

You posted a screenshot. A screenshot is not a video.

I had to go to the link, clicked on the Highlights Extended and the video plays in normal speed mode. There is no slow motion in my linux Pale Moon running in linux Mint 18.3 (Sylvia) Xfce while watching the video highlights. I can't reproduce what you're seeing or anything else.

The problem is on your end someplace. You're just going to have dig around on your end and hopefully you'll find it.
Linux Mint 19 (Tara) Xfce 64-Bit (Default OS) with 64-Bit linux Pale Moon
Windows 7 SP1 64 Bit (Backup OS) with 32-Bit windows Pale Moon

fillerup
Lunatic
Lunatic
Posts: 260
Joined: Mon, 19 May 2014, 19:14
Location: Finland

Re: Audio Slow on Video Playback

Unread postby fillerup » Tue, 03 Jul 2018, 02:54

check this thread: viewtopic.php?f=37&t=18336

User avatar
terranigma
Hobby Astronomer
Hobby Astronomer
Posts: 26
Joined: Sat, 10 Mar 2018, 01:46

Re: Audio Slow on Video Playback

Unread postby terranigma » Mon, 09 Jul 2018, 19:19

I have same issue on some videos too. Especially with twitter.
I was a bit reluctant about reporting this issue because I was using a custom build of Pale Moon.
It seems that it is a common issue on Linux.
Last edited by terranigma on Mon, 09 Jul 2018, 19:19, edited 1 time in total.

User avatar
terranigma
Hobby Astronomer
Hobby Astronomer
Posts: 26
Joined: Sat, 10 Mar 2018, 01:46

Re: Audio Slow on Video Playback

Unread postby terranigma » Sun, 15 Jul 2018, 22:39

It seems using "Firefox Compatibility" at Preferences > Advanced > General > Compatibility : User Agent Mode helps for this.
At least worth to try.

User avatar
Moonchild
Pale Moon guru
Pale Moon guru
Posts: 21452
Joined: Sun, 28 Aug 2011, 17:27
Location: 58.5°N 15.5°E
Contact:

Re: Audio Slow on Video Playback

Unread postby Moonchild » Sun, 15 Jul 2018, 23:49

"Firefox Compatibility" is the default setting For A Reason™
Improving Mozilla code: You know you're on the right track with code changes when you spend the majority of your time deleting code.

"If you want to build a better world for yourself, you have to be willing to build one for everybody." -- Coyote Osborne

User avatar
helloimustbegoing
Board Warrior
Board Warrior
Posts: 1799
Joined: Thu, 28 Jun 2012, 01:20

Re: Audio Slow on Video Playback

Unread postby helloimustbegoing » Mon, 16 Jul 2018, 00:31

terranigma wrote:
It seems using "Firefox Compatibility" at Preferences > Advanced > General > Compatibility : User Agent Mode helps for this.
At least worth to try.

I wish there was a way to put this pref in the toolbar for quick and easy access.
Last edited by helloimustbegoing on Mon, 16 Jul 2018, 00:36, edited 2 times in total.

Walter Dnes
Astronaut
Astronaut
Posts: 528
Joined: Thu, 30 Jul 2015, 20:29
Location: Vaughan, ON, Canada

Re: Audio Slow on Video Playback

Unread postby Walter Dnes » Mon, 16 Jul 2018, 17:49

Moonchild wrote:"Firefox Compatibility" is the default setting For A Reason™

+1
I cannot get usable access to my ADSL modem's configuration in "Native" mode. "Firefox" and "Gecko" both work.
There's a right way
There's a wrong way
And then there's my way

User avatar
fatboy
Moon lover
Moon lover
Posts: 88
Joined: Tue, 19 Dec 2017, 08:03

Re: Audio Slow on Video Playback

Unread postby fatboy » Fri, 20 Jul 2018, 09:44

Moonchild wrote:"Firefox Compatibility" is the default setting For A Reason™


Aaah, so it must be Eclipsed Moon causing this issue?


Return to “Pale Moon for Linux”

Who is online

Users browsing this forum: No registered users and 5 guests