Problems installing 27.8.0 or 1 update

Support and discussions for the x86/x64 Linux version of Pale Moon.

Moderators: trava90, satrow

Paleface
New to the forum
New to the forum
Posts: 1
Joined: Thu, 08 Mar 2018, 15:30

Problems installing 27.8.0 or 1 update

Postby Paleface » Thu, 08 Mar 2018, 16:04

I am using version 27.7.2 on Linux Mint 18.3. I haven't been able to open 27.8.0 or 27.8.1. Previously I had no problems manually updating and creating a Palemoon short cut on the desktop from the newly downloaded Palemoon icon and manually deleting the previous installed version. Now, I get the same error message in both versions. I may add that Palemoon ought to include an embedded auto update so that I don't have to manually delete the previous installed version and create a new desktop short cut that matches the updated version. Anyway, I am able to download, but the updated Palemoon icon won't open the browser. Instead, I get two error messages: "An Error Occurred While Extracting Files. Could not create the hard link file:///home/pc-owner/Download/usr/include/Palemoon-27.8.1/AudioContext.h" and when I try to reinstall and replace all the previously downloaded and extracted files, I get ""Replace 'doinst.sh'? Another file with the same name already exists in 'home/pc-owner/Downloads/install" and it won't update.

User avatar
helloimustbegoing
Board Warrior
Board Warrior
Posts: 1787
Joined: Thu, 28 Jun 2012, 01:20

Re: Problems installing 27.8.0 or 1 update

Postby helloimustbegoing » Fri, 09 Mar 2018, 00:56

Why are you deleting the icon? I manually update also and I never delete the shortcut icon.


Return to “Pale Moon for Linux”

Who is online

Users browsing this forum: No registered users and 4 guests