How to completely stop theme from overriding webpage colors?

Support and discussions for the x86/x64 Linux version of Pale Moon.

Moderators: trava90, satrow

cool_user
New to the forum
New to the forum
Posts: 1
Joined: Fri, 02 Feb 2018, 00:49

How to completely stop theme from overriding webpage colors?

Unread postby cool_user » Fri, 02 Feb 2018, 07:59

I'm using a darkish gray theme with white text, and frequently when I visit websites I see white text on a white background (Almost always in search bars) and elements like buttons, checkboxes and dropdown menus are darkish gray. Under the "Content" tab of preferences I set "Override the colors specified by the page with my selections" to "Never", but it didn't help.

Is there a way to stop webpages from looking this way that doesn't necessarily affect Pale Moon's interface colors, but just the webpages themselves?
Attachments
snapshot1.png
Here I've typed "search" into the search bar, but I can't see it because the text is white.
snapshot2.png
Here are some affected elements.

Return to “Pale Moon for Linux”

Who is online

Users browsing this forum: bgstack15, Isengrim, Toa-Nuva and 9 guests