Is there a way to disable the Find Bar flash back? Topic is solved

Support and discussions for the x86/x64 Linux version of Pale Moon.

Moderators: trava90, satrow

Uppity
Moonbather
Moonbather
Posts: 69
Joined: Wed, 23 Apr 2014, 20:50
Location: ussa

Is there a way to disable the Find Bar flash back?

Unread postby Uppity » Sun, 19 Nov 2017, 22:40

The Find Bar jumps back to the location from which it started, when closing the Find Bar.
This forces me to leave the Find Bar open until I finish the task at hand.
Linux Mint 17.3, Cinnamon, Pale Moon 28.0.1 (x64)
Linux Mint 19.0, Cinnamon, Pale Moon 28.0.1 (x64)
Dell Inspiron 15z Inspiron 5523, 6 GB Memory, Intel® Core™ i3-3217U,
Intel 7 Series/C210 Audio. Windows is gone.

User avatar
gracious1
Keeps coming back
Keeps coming back
Posts: 830
Joined: Sun, 15 May 2016, 05:00
Location: muggy, muggy upstate NY

Re: Is there a way to disable the Find Bar flash back?

Unread postby gracious1 » Sat, 25 Nov 2017, 21:19

I don't think I understand what you are describing. (And I don't seem to have any issues with Find). Can you say more about this?
Image“We look forward to the time when the Power of Love will replace the Love of Power. Then will our world know the blessings of peace.” ― Wm. Ewart Gladstone ◊ Int'l Day of Peace 21 Sept. ◊

Uppity
Moonbather
Moonbather
Posts: 69
Joined: Wed, 23 Apr 2014, 20:50
Location: ussa

Re: Is there a way to disable the Find Bar flash back?  Topic is solved

Unread postby Uppity » Sat, 25 Nov 2017, 21:43

Sure, gracious1.
Only now, I am unable to duplicate the same problem.
I am marking this as Operator Error, and solved.

Before, when I open the find bar to find a term, I would highlight another term in close proximity to the term I was looking for.

Then, when I closed the find bar, the page would return to the position from which I had started, preventing me from finishing the task at hand. So, I had to leave the find bar open until I finished.

Thank you for replying.
I really do try to avoid embarrassing myself...
Linux Mint 17.3, Cinnamon, Pale Moon 28.0.1 (x64)
Linux Mint 19.0, Cinnamon, Pale Moon 28.0.1 (x64)
Dell Inspiron 15z Inspiron 5523, 6 GB Memory, Intel® Core™ i3-3217U,
Intel 7 Series/C210 Audio. Windows is gone.

Uppity
Moonbather
Moonbather
Posts: 69
Joined: Wed, 23 Apr 2014, 20:50
Location: ussa

Re: Is there a way to disable the Find Bar flash back?

Unread postby Uppity » Thu, 30 Nov 2017, 22:04

For what it is worth, I have duplicated this error in an email I send to a dozen friends, each day. I imagine this is a quirk related to Hushmail.com, and will leave it as solved, since it does not seem to happen anywhere else.
Linux Mint 17.3, Cinnamon, Pale Moon 28.0.1 (x64)
Linux Mint 19.0, Cinnamon, Pale Moon 28.0.1 (x64)
Dell Inspiron 15z Inspiron 5523, 6 GB Memory, Intel® Core™ i3-3217U,
Intel 7 Series/C210 Audio. Windows is gone.


Return to “Pale Moon for Linux”

Who is online

Users browsing this forum: No registered users and 5 guests