Lost Sound on BBC.co.uk why?

Support and discussions for the x86/x64 Linux version of Pale Moon.

Moderators: trava90, Indalecio, satrow

Chrisp
New to the forum
New to the forum
Posts: 2
Joined: Sat Sep 23, 2017 9:28 pm

Lost Sound on BBC.co.uk why?

Postby Chrisp » Sat Sep 23, 2017 9:38 pm

Says it all really everything was fine until the last Ubuntu update (I think that was the trigger) and now no sound.
Any thoughts or suggestions?

User avatar
Terryphi
Fanatic
Fanatic
Posts: 120
Joined: Wed Aug 26, 2015 6:32 am
Location: Wales, UK

Re: Lost Sound on BBC.co.uk why?

Postby Terryphi » Sun Sep 24, 2017 9:31 am

Sound OK here on BBC using Linux Mint. However, there was a problem this morning viewing BBC News channel on link from main BBC News page. Checking my broadband connection found no problem. This affected Pale Moon and Firefox. Streaming broke intermittently with error message:

Sorry, you don't have enough bandwidth to play right now.

However, the channel played as expected on the BBC IPlayer. It looks like a (hopefully temporary) problem at the BBC site.
Linux Mint 18.1 (and 18.2) 64bit MATE. Latest unstable build of Pale Moon.

Chrisp
New to the forum
New to the forum
Posts: 2
Joined: Sat Sep 23, 2017 9:28 pm

Re: Lost Sound on BBC.co.uk why?

Postby Chrisp » Tue Sep 26, 2017 9:24 am

My problem remains.
It is definitely a Pale Moon problem as other media play successfully.

User avatar
Night Wing
Knows the dark side
Knows the dark side
Posts: 2820
Joined: Mon Oct 03, 2011 10:19 am
Location: Texas, USA

Re: Lost Sound on BBC.co.uk why?

Postby Night Wing » Tue Sep 26, 2017 9:34 am

Sound works for me on the BBC site. I'm using 64 bit linux Pale Moon 27.4.2 running in 64 bit linux Mint 18.2 (Sonya).
Linux Mint 18.2 (Sonya) Xfce 64-Bit (Default OS) with 64-Bit linux Pale Moon
Windows 7 SP1 64 Bit (Backup OS) with 32-Bit windows Pale Moon

User avatar
Moonchild
Pale Moon guru
Pale Moon guru
Posts: 19647
Joined: Sun Aug 28, 2011 5:27 pm
Location: 58.5°N 15.5°E
Contact:

Re: Lost Sound on BBC.co.uk why?

Postby Moonchild » Tue Sep 26, 2017 10:35 am

Chrisp wrote:My problem remains.
It is definitely a Pale Moon problem as other media play successfully.

How do you conclude it's "definitely a Pale Moon problem" when it happened when you updated your O.S.? I think you should look first at what all was updated/removed/added with your O.S. update.
Improving Mozilla code: You know you're on the right track with code changes when you spend the majority of your time deleting code.
Image


Return to “Pale Moon for Linux”

Who is online

Users browsing this forum: No registered users and 5 guests