[Solved] Problem running video on any site

Support and discussions for the x86/x64 Linux version of Pale Moon.

Moderator: trava90

Locked
cecilieaux
Hobby Astronomer
Hobby Astronomer
Posts: 20
Joined: 2015-04-24, 20:43
Location: Washington, DC

[Solved] Problem running video on any site

Post by cecilieaux » 2015-12-08, 12:55

I have the plugin Shockwave Flash 11,2,202,548 in Palemoon 25.1.0 (x86) and I get an error message on any video, any site to "Activate Adobe Flash" and that my plugin is vulnerable.

In about:addons it says the plugin is known to be vulnerable and tells me to update but when I do, the Mozilla website says
Flash Player Plugin on Linux 11.2.202.424 and lower (click-to-play) has been blocked for your protection.
Also, I don't have the option to activate always, just "ask to activate."

Does anyone have a similar experience or know how to fix this. I love Palemoon. I hate to be forced to move back to Firefox, which doesn't have this problem.
Last edited by Moonchild on 2015-12-09, 21:45, edited 1 time in total.
Reason: Marked Solved

User avatar
lightning slinger
Fanatic
Fanatic
Posts: 142
Joined: 2015-07-27, 17:50
Location: England

Re: Problem running video on any site

Post by lightning slinger » 2015-12-08, 13:33

cecilieaux wrote:I have the plugin Shockwave Flash 11,2,202,548 in Palemoon 25.1.0 (x86)
The Flash plugin is up to date with 11.2.202.548 but your PM 25.1.0 is over one year out of date, PM 25.1.0 was released in November 2014.

Update PM to the latest version 25.8.1

I have found the pminstaller script, currently at version 0.2.1, to work without problem and can recommend using that!

From a security point of view 'Ask to Activate' is the safest option for both flash and java if you have to use them at times!
Arch Linux Xfce x86_64
Xubuntu 16.04 LTS x86_64

cecilieaux
Hobby Astronomer
Hobby Astronomer
Posts: 20
Joined: 2015-04-24, 20:43
Location: Washington, DC

Re: Problem running video on any site <SOLVED>

Post by cecilieaux » 2015-12-08, 14:52

What I really needed was a newer Palemoon! Thanks for the suggestion. Videos work fine.

User avatar
lightning slinger
Fanatic
Fanatic
Posts: 142
Joined: 2015-07-27, 17:50
Location: England

Re: Problem running video on any site

Post by lightning slinger » 2015-12-08, 16:12

I am pleased that solved your problem!
Can you edit your first post as SOLVED

It may be worth subscribing to the Newsfeed on the Pale Moon for Linux - Releases thread so you can get an email when a new version is released!
Arch Linux Xfce x86_64
Xubuntu 16.04 LTS x86_64

Locked