Page 1 of 1

Adobe Flash Player

Posted: 2015-11-18, 21:42
by Moonraker
Just a quick question to pale moon users on linux.If you are using a flash player,are you using the 11.2 version or has anyone successfully tried the pepperflash update.
Thanks.

Re: Adobe Flash Player

Posted: 2015-11-18, 21:44
by Tharn
You can use both. There's a wrapper to get pepperflash to work with NPAPI browsers like Palemoon, but last time I tried it, the official version 11 was way more performant.

Re: Adobe Flash Player

Posted: 2015-11-18, 21:47
by Moonraker
Thanks tharn.
Im using the 11.2 version from the mint repositry and im not experiencing any problems so far.

Re: Adobe Flash Player

Posted: 2015-11-19, 14:14
by trava90
I have used both version (11.2 & Pepper) in the past without issues. I currently don't have Flash installed on my system at all.

Re: Adobe Flash Player

Posted: 2015-11-21, 02:39
by emacsomancer
Moonraker wrote:Just a quick question to pale moon users on linux.If you are using a flash player,are you using the 11.2 version or has anyone successfully tried the pepperflash update.
Thanks.
I've tried the pepperflash wrapper, which seems nice when it works. I started running into issues with it displaying embedded YouTube previews oddly and not wanting to open up the YouTube site via clicking on the embedded video. (Of course, I'm using the beta version of PaleMoon *and* really using PaleMoon as a backend for Conkeror, so I've introduced more variables....]

Re: Adobe Flash Player

Posted: 2015-11-22, 20:11
by Moonraker
Its interesting that the developer of linux mint clement levebrue suggests sticking with the 11.2 version in terms of performance etc.
Can anybody give me a example of a website where the latest version of flash is needed.?.Surely flash sites dont play catch-up with every flash update.
I have never encountered a website where version 11.2 would not function.I have absolutely no intentions of using googles browser to get what i consider a un-needed update.I would sooner not use flash than do that.