Defult zoom level?

Support topics for the mail/news/chat client
Locked
kovacslt

Defult zoom level?

Post by kovacslt » 2016-11-22, 15:39

Hi,

On my Linux notebook I use exclusively Fossmail for E-mail.
On the FullHD display, the letters of the mails are too small, so i have to press ctrl- + 2 or 3 times.
All is fine until I exit Fossamail. Then when I start it again, it starts with the default zoom level.
Is it possible to overwirite this default value?
(Fossamail 25.2.3 x64 - Xubuntu 16.04)

Thanks in advance.

User avatar
lightning slinger
Fanatic
Fanatic
Posts: 142
Joined: 2015-07-27, 17:50
Location: England

Re: Defult zoom level?

Post by lightning slinger » 2016-11-22, 17:39

You should be able to change font type and font size by the settings in Preferences > Display > Formatting > Advanced tab also uncheck 'Use fixed width font for plain text messages' under the Font control!
Arch Linux Xfce x86_64
Xubuntu 16.04 LTS x86_64

kovacslt

Re: Defult zoom level?

Post by kovacslt » 2016-11-22, 18:25

Thanks for your input.
Unfortunately that works only for plain text messages.
Most of my incoming are html messages, and those are not affected by this setting.
So I still have to zoom in a bit on start.

Locked