"Polish translation" for the browser Pale Moon - cause all the time bug

The l10n of Pale Moon. Rawr.

Moderator: satrow

PowerUser

"Polish translation" for the browser Pale Moon - cause all the time bug

Unread postby PowerUser » Tue, 26 Apr 2016, 15:19

"Polish translation" for the browser Pale Moon - cause all the time bug!!!


Image

User avatar
Moonchild
Pale Moon guru
Pale Moon guru
Posts: 22862
Joined: Sun, 28 Aug 2011, 17:27
Location: 58°2'16"N 14°58'31"E
Contact:

Re: "Polish translation" for the browser Pale Moon - cause all the time bug

Unread postby Moonchild » Wed, 27 Apr 2016, 13:57

Let me know if this one works any better.
Attachments
pl.xpi
(381.42 KiB) Downloaded 46 times
Improving Mozilla code: You know you're on the right track with code changes when you spend the majority of your time deleting code.

"If you want to build a better world for yourself, you have to be willing to build one for everybody." -- Coyote Osborne

PowerUser

Re: "Polish translation" for the browser Pale Moon - cause all the time bug

Unread postby PowerUser » Wed, 27 Apr 2016, 15:33

Polish language does not work, I still have English.
Once installed, I have problems with restoring the previous session, the browser long closes and opens a long time.

User avatar
Moonchild
Pale Moon guru
Pale Moon guru
Posts: 22862
Joined: Sun, 28 Aug 2011, 17:27
Location: 58°2'16"N 14°58'31"E
Contact:

Re: "Polish translation" for the browser Pale Moon - cause all the time bug

Unread postby Moonchild » Wed, 27 Apr 2016, 16:23

I'm sorry but if you keep jumping onto different complaints and not letting me know if something is fixed, I can't help you any further.
Improving Mozilla code: You know you're on the right track with code changes when you spend the majority of your time deleting code.

"If you want to build a better world for yourself, you have to be willing to build one for everybody." -- Coyote Osborne

PowerUser

Re: "Polish translation" for the browser Pale Moon - cause all the time bug

Unread postby PowerUser » Wed, 27 Apr 2016, 17:58

My advanced Setting:

intl.accept_languages pl-PL, pl
Content -> Languages -> Choose -> Polish [pl]
Restart browser


Return to “Localization”

Who is online

Users browsing this forum: No registered users and 3 guests