"Polish translation" for the browser Pale Moon - cause all the time bug

The l10n of Pale Moon. Rawr.
Locked
PowerUser

"Polish translation" for the browser Pale Moon - cause all the time bug

Post by PowerUser » 2016-04-26, 15:19

"Polish translation" for the browser Pale Moon - cause all the time bug!!!


Image

User avatar
Moonchild
Pale Moon guru
Pale Moon guru
Posts: 26687
Joined: 2011-08-28, 17:27
Location: 58°2'16"N 14°58'31"E
Contact:

Re: "Polish translation" for the browser Pale Moon - cause all the time bug

Post by Moonchild » 2016-04-27, 13:57

Let me know if this one works any better.
Attachments
pl.xpi
(381.42 KiB) Downloaded 54 times
"There will be times when the position you advocate, no matter how well framed and supported, will not be accepted by the public simply because you are who you are." -- Merrill Rose
Image

PowerUser

Re: "Polish translation" for the browser Pale Moon - cause all the time bug

Post by PowerUser » 2016-04-27, 15:33

Polish language does not work, I still have English.
Once installed, I have problems with restoring the previous session, the browser long closes and opens a long time.

User avatar
Moonchild
Pale Moon guru
Pale Moon guru
Posts: 26687
Joined: 2011-08-28, 17:27
Location: 58°2'16"N 14°58'31"E
Contact:

Re: "Polish translation" for the browser Pale Moon - cause all the time bug

Post by Moonchild » 2016-04-27, 16:23

I'm sorry but if you keep jumping onto different complaints and not letting me know if something is fixed, I can't help you any further.
"There will be times when the position you advocate, no matter how well framed and supported, will not be accepted by the public simply because you are who you are." -- Merrill Rose
Image

PowerUser

Re: "Polish translation" for the browser Pale Moon - cause all the time bug

Post by PowerUser » 2016-04-27, 17:58

My advanced Setting:

intl.accept_languages pl-PL, pl
Content -> Languages -> Choose -> Polish [pl]
Restart browser

Locked