German language pack incompatible with 31.3.1 Linux deb Topic is solved

The l10n of Pale Moon. Rawr.
User avatar
Rebel450
New to the forum
New to the forum
Posts: 2
Joined: 2022-11-22, 08:24

German language pack incompatible with 31.3.1 Linux deb

Unread post by Rebel450 » 2022-11-22, 08:57

Hello to all,

alas it's not possible (again) to activate the German language pack in PaleMoon 31.3.1_64bit on Linux Deb/Ubuntu,
I had this issue earlier and found a workaround;
copying the user profile folder and install the newer PaleMoon version afterwards, it worked that way.
But now also this trick is not working
:-(

Ideas ?

Kdrgds

User avatar
Moonchild
Pale Moon guru
Pale Moon guru
Posts: 33034
Joined: 2011-08-28, 17:27
Location: Tranås, SE
Contact:

Re: German language pack incompatible with 31.3.1 Linux deb

Unread post by Moonchild » 2022-11-22, 09:12

Language packs were updated in preparation for today's release. Please go to previous versions of the language packs on the addons site and install the 31.3 version matching your browser version.
Click "Add-on releases (version history)" on the right-hand side of the page.
"The best revenge is to not be like the person who wronged you." -- Marcus Aurelius
"Seek wisdom, not knowledge. Knowledge is of the past; wisdom is of the future." -- Native American proverb

User avatar
Rebel450
New to the forum
New to the forum
Posts: 2
Joined: 2022-11-22, 08:24

Re: German language pack incompatible with 31.3.1 Linux deb

Unread post by Rebel450 » 2022-11-22, 09:25

https://addons.palemoon.org/releases/pm-langpack-de/

Finally found it -

Working.

Tack så mycket

:-)

Post Reply