New tabs not opening next to currently opened tab.

Users and developers helping users with technical Pale Moon issues (Windows and other non-Linux O.S.). Please direct questions about the Linux version to the appropriate Linux board.

Moderators: trava90, satrow

Forum rules
This board is for technical/usage questions and troubleshooting for the Pale Moon browser only. The main focus here is on Pale Moon on Windows. Please direct your questions for Linux, Android and Mac to the dedicated boards.
Technical issues and questions not related to the Pale Moon browser should be posted in "technical chat"
Please keep off-topic and general discussion out of this board, thank you!
Gorion

New tabs not opening next to currently opened tab.

Unread postby Gorion » Mon, 07 Nov 2011, 22:06

Operating system: Windows Vista SP2
Browser version: 3.6.25
32-bit or 64-bit?: 32bit browser, 64bit Os
Theme: Lavafox V1-Purple
Installed add-ons: A bunch, but I don't think this affects my issue, cause my issue came up before I installed any.

Okay, whenever I go to open a new tab, the tab will open to the far right to the very end of the tabs, and not next to the current tab I have opened. This worked just fine in Firefox, and this is the only issue I have seen with Palemoon thus far. Anyone know a fix? I checked Google and the FAQ, and I did not see any answers.

User avatar
satrow
Forum staff
Forum staff
Posts: 1730
Joined: Thu, 08 Sep 2011, 11:27

Re: New tabs not opening next to currently opened tab.

Unread postby satrow » Mon, 07 Nov 2011, 22:56

Open a new blank tab, type about:config into the Address bar and hit enter, then agree to the dire warning (I promise to be careful) if it shows up.

Paste tabs.insertRelatedAfterCurrent into the filter at the top and you should be left with just one line - toggle the false value to true, close the tab and test it.

Gorion

Re: New tabs not opening next to currently opened tab.

Unread postby Gorion » Mon, 07 Nov 2011, 23:01

cymroly wrote:Open a new blank tab, type about:config into the Address bar and hit enter, then agree to the dire warning (I promise to be careful) if it shows up.

Paste tabs.insertRelatedAfterCurrent into the filter at the top and you should be left with just one line - toggle the false value to true, close the tab and test it.



Didn't work. :think:

User avatar
satrow
Forum staff
Forum staff
Posts: 1730
Joined: Thu, 08 Sep 2011, 11:27

Re: New tabs not opening next to currently opened tab.

Unread postby satrow » Mon, 07 Nov 2011, 23:05

What didn't work? Did you see a line called tabs.insertRelatedAfterCurrent?

Gorion

Re: New tabs not opening next to currently opened tab.

Unread postby Gorion » Mon, 07 Nov 2011, 23:07

cymroly wrote:What didn't work? Did you see a line called tabs.insertRelatedAfterCurrent?


Yup, its' status is: user set, type: boolean, and value: true. This didn't change anything. Still, when I go to open a tab, it doesn't open it next to the currently opened one. I must be doing something wrong here.

User avatar
satrow
Forum staff
Forum staff
Posts: 1730
Joined: Thu, 08 Sep 2011, 11:27

Re: New tabs not opening next to currently opened tab.

Unread postby satrow » Mon, 07 Nov 2011, 23:14

Hmm, ok, reverse it - set it to false, close the tab and close and restart PM. Then reset it to true and test again.

Gorion

Re: New tabs not opening next to currently opened tab.

Unread postby Gorion » Mon, 07 Nov 2011, 23:19

cymroly wrote:Hmm, ok, reverse it - set it to false, close the tab and close and restart PM. Then reset it to true and test again.


Works like a charm now! I hope someone else who has this problem, finds this thread. :mrgreen:

User avatar
satrow
Forum staff
Forum staff
Posts: 1730
Joined: Thu, 08 Sep 2011, 11:27

Re: New tabs not opening next to currently opened tab.

Unread postby satrow » Mon, 07 Nov 2011, 23:22

I'm glad you got it sorted, I didn't want to suggest installing an add-on to fix what's been a default setting since about FX 3.6 ;).

zzdiesel

Re: New tabs not opening next to currently opened tab.

Unread postby zzdiesel » Tue, 15 Nov 2011, 21:56

Thanks everyone. This was driving me crazy.


Return to “General support”

Who is online

Users browsing this forum: mekineer, Sajadi and 3 guests