28.9.0.1 didn't fix YouTube issue (Win 7 x64) Topic is solved

Users and developers helping users with technical Pale Moon issues (Windows and other non-Linux O.S.). Please direct questions about the Linux version to the appropriate Linux board.

Moderator: trava90

Forum rules
This board is for technical/usage questions and troubleshooting for the Pale Moon browser only. The main focus here is on Pale Moon on Windows. Please direct your questions for Linux, Android and Mac to the dedicated boards.
Technical issues and questions not related to the Pale Moon browser should be posted in "technical chat"
Please keep off-topic and general discussion out of this board, thank you!
Post Reply
User avatar
JoeyG
Lunatic
Lunatic
Posts: 460
Joined: 2017-06-12, 13:27
Location: How can you be in two places at once when you're not anywhere at all?

28.9.0.1 didn't fix YouTube issue (Win 7 x64)

Post by JoeyG » 2020-03-24, 23:54

I'm sorry to have to report that on my Win 7 machines, even with the update, I get the new YouTube layout, but I still get the yellow warning banner.
Pale Moon x64 28.9.3, 29.0.0a3 (portable 2020.05.10), and Basilisk x64 2020.05.08 - all on Win7 SP1 x64 (English). Lenovo S20, Xeon X5670, 12gb RAM. NEC PA272W on Matrox C420. NEC SpectraView 241 and PA241W on Matrox M9120. Thanks to the devs.

User avatar
ky331
Moongazer
Moongazer
Posts: 11
Joined: 2018-08-16, 18:44

Re: 28.9.0.1 didn't fix YouTube issue (Win 7 x64)

Post by ky331 » 2020-03-25, 00:01

Still getting the youtube yellow warning banner on (32-bit) Win 8.1.
Also, Yahoo mail goes back to "classic" version rather than enhanced/modern version.

User avatar
Moonchild
Pale Moon guru
Pale Moon guru
Posts: 26648
Joined: 2011-08-28, 17:27
Location: 58°2'16"N 14°58'31"E
Contact:

Re: 28.9.0.1 didn't fix YouTube issue (Win 7 x64)

Post by Moonchild » 2020-03-25, 00:07

JoeyG wrote:
2020-03-24, 23:54
I'm sorry to have to report that on my Win 7 machines, even with the update, I get the new YouTube layout, but I still get the yellow warning banner.
If you get the banner -and- the new layout then that's not the same. if you get the new layout there shouldn't be a deprecation warning.
"There will be times when the position you advocate, no matter how well framed and supported, will not be accepted by the public simply because you are who you are." -- Merrill Rose
Image

User avatar
JoeyG
Lunatic
Lunatic
Posts: 460
Joined: 2017-06-12, 13:27
Location: How can you be in two places at once when you're not anywhere at all?

Re: 28.9.0.1 didn't fix YouTube issue (Win 7 x64)

Post by JoeyG » 2020-03-25, 00:08

Moonchild wrote:
2020-03-25, 00:07
JoeyG wrote:
2020-03-24, 23:54
I'm sorry to have to report that on my Win 7 machines, even with the update, I get the new YouTube layout, but I still get the yellow warning banner.
If you get the banner -and- the new layout then that's not the same. if you get the new layout there shouldn't be a deprecation warning.
OK, I plan to check it again in the morning. Good night.
Pale Moon x64 28.9.3, 29.0.0a3 (portable 2020.05.10), and Basilisk x64 2020.05.08 - all on Win7 SP1 x64 (English). Lenovo S20, Xeon X5670, 12gb RAM. NEC PA272W on Matrox C420. NEC SpectraView 241 and PA241W on Matrox M9120. Thanks to the devs.

User avatar
Moonchild
Pale Moon guru
Pale Moon guru
Posts: 26648
Joined: 2011-08-28, 17:27
Location: 58°2'16"N 14°58'31"E
Contact:

Re: 28.9.0.1 didn't fix YouTube issue (Win 7 x64)

Post by Moonchild » 2020-03-25, 00:09

ky331 wrote:
2020-03-25, 00:01
Still getting the youtube yellow warning banner on (32-bit) Win 8.1.
Also, Yahoo mail goes back to "classic" version rather than enhanced/modern version.
Unable to reproduce either.
Attachments
FireShot Pro Screen Capture #224 - 'foresterwolf@yahoo_com - Yahoo Mail' - mail_yahoo_com_d_folders_1__intl=se&_lang=sv-SE&_partner=none&_src=fp.jpg
"There will be times when the position you advocate, no matter how well framed and supported, will not be accepted by the public simply because you are who you are." -- Merrill Rose
Image

User avatar
ky331
Moongazer
Moongazer
Posts: 11
Joined: 2018-08-16, 18:44

Re: 28.9.0.1 didn't fix YouTube issue (Win 7 x64)

Post by ky331 » 2020-03-25, 00:24

All I offer is more precise specifications:
Using 32-bit PM browser.
On 32-bit Windows 8.1 system
HP Stream7 tablet.

(If any of that makes a difference from what you tested.)

User avatar
Kathuluforz
Fanatic
Fanatic
Posts: 229
Joined: 2019-06-13, 13:42
Location: Montana

Re: 28.9.0.1 didn't fix YouTube issue (Win 7 x64)

Post by Kathuluforz » 2020-03-25, 01:13

Still Zero problems for me, no stoopid banner and I think is faster in YT :)
Sorry other folks having probs...no worries though, yalls will get it eventually ;) .
Pale Moon 28.9.3 (64) Win7 pro (64)

"People will come to love their oppression, to adore the technologies that undo their capacities to think." ~ Aldous Huxley
"Complete Safety is Illusory" ~ Me

User avatar
loxodont
Astronaut
Astronaut
Posts: 600
Joined: 2014-07-26, 23:03
Location: Mare Serenitatis

Re: 28.9.0.1 didn't fix YouTube issue (Win 7 x64)

Post by loxodont » 2020-03-25, 01:34

I get the banner and the old YT design since updating to 28.9.0 (and now .1) on Win7-32, BUT only on the installed PM desktop releases. The portable 28.9.0 x32 (almost fresh install with minimal addons) played fine with new layout and no banner.

User avatar
Nova25
Apollo supporter
Apollo supporter
Posts: 35
Joined: 2015-04-12, 01:51

Re: 28.9.0.1 didn't fix YouTube issue (Win 7 x64)

Post by Nova25 » 2020-03-25, 03:11

Google once again put Palemoon's version on the ''outdated'' list ?
I'm also getting the odd and annoying ''yellow banner of incoming browser apocalypse''... Is this browser, in relation to Youtube's old(yet better) UI, on its last leg, so to speak ?

Like... We have run out of duct tape ?

User avatar
Night Wing
Knows the dark side
Knows the dark side
Posts: 4225
Joined: 2011-10-03, 10:19
Location: Texas, USA

Re: 28.9.0.1 didn't fix YouTube issue (Win 7 x64)

Post by Night Wing » 2020-03-25, 03:27

Just updated to the new 64 bit windows Pale Moon 28.9.0.1 running in my backup 64 bit Windows 7 and then cleared the cache, history and cookies for YouTube. Restarted the browser and went to YouTube. Still no joy since I'm still getting the yellow banner (and the outdated browser prompt) with the old classic YouTube interface. This is on a desktop tower computer.

And the user agent code for YouTube is:

Code: Select all

Mozilla/5.0 (Windows NT 6.1; WOW64; rv:60.0) Gecko/20100101 Firefox/60.0 PaleMoon/28.9.0.1
I'll be trying 64 bit linux Pale Moon in a moment.
Linux Mint 19.3 (Tricia) Xfce 64 Bit with 64 Bit linux Pale Moon

User avatar
Night Wing
Knows the dark side
Knows the dark side
Posts: 4225
Joined: 2011-10-03, 10:19
Location: Texas, USA

Re: 28.9.0.1 didn't fix YouTube issue (Win 7 x64)

Post by Night Wing » 2020-03-25, 03:46

I'm now in my 64 bit linux Mint hard drive.

Again, I deleted the YouTube cookies, deleted the cache, deleted the history and then restarted Pale Moon.

FWIW, the 64 bit linux Pale Moon 28.9.0.1 is still not working on this tower desktop computer. Still getting the yellow banner (and the outdated browser prompt) with the old classic YouTube interface.

The use agent code for YouTube is:

Code: Select all

Mozilla/5.0 (X11; Linux x86_64; rv:60.0) Gecko/20100101 Firefox/60.0 PaleMoon/28.9.0.1
Linux Mint 19.3 (Tricia) Xfce 64 Bit with 64 Bit linux Pale Moon

User avatar
JoeyG
Lunatic
Lunatic
Posts: 460
Joined: 2017-06-12, 13:27
Location: How can you be in two places at once when you're not anywhere at all?

Re: 28.9.0.1 didn't fix YouTube issue (Win 7 x64)

Post by JoeyG » 2020-03-25, 12:38

Pale Moon x64 28.9.3, 29.0.0a3 (portable 2020.05.10), and Basilisk x64 2020.05.08 - all on Win7 SP1 x64 (English). Lenovo S20, Xeon X5670, 12gb RAM. NEC PA272W on Matrox C420. NEC SpectraView 241 and PA241W on Matrox M9120. Thanks to the devs.

User avatar
ky331
Moongazer
Moongazer
Posts: 11
Joined: 2018-08-16, 18:44

Re: 28.9.0.1 didn't fix YouTube issue (Win 7 x64)

Post by ky331 » 2020-03-25, 22:39

Just wanted to let you know that the 2nd update, to 28.9.0.2 fixed the two problems I cited in my post above.
Thank you!

Post Reply