28.9.0 and YouTube

Users and developers helping users with technical Pale Moon issues (Windows and other non-Linux O.S.). Please direct questions about the Linux version to the appropriate Linux board.

Moderator: trava90

Forum rules
This board is for technical/usage questions and troubleshooting for the Pale Moon browser only. The main focus here is on Pale Moon on Windows. Please direct your questions for Linux, Android and Mac to the dedicated boards.
Technical issues and questions not related to the Pale Moon browser should be posted in "technical chat"
Please keep off-topic and general discussion out of this board, thank you!
spline
Hobby Astronomer
Hobby Astronomer
Posts: 20
Joined: 2013-11-07, 16:29
Location: Canada

Re: 28.9.0 and YouTube

Post by spline » 2020-03-25, 15:17

Glad you guys found the issue. For the want of an s! Amazing how something so small can just cascade fail like that.

Thanks guys for all the work you do!

User avatar
Night Wing
Knows the dark side
Knows the dark side
Posts: 4225
Joined: 2011-10-03, 10:19
Location: Texas, USA

Re: 28.9.0 and YouTube

Post by Night Wing » 2020-03-25, 15:22

groundhog2 wrote:
2020-03-25, 14:57
Night Wing wrote:
2020-03-25, 14:33
A clean profile is good every now and then. :)
I have been using Pale Moon for so long, all of my history is in my profile and I'm afraid to ever change or wipe that.
Profiles do get corrupted for various reasons and when they do, some things just will not work the way they are supposed to. Eventually when it concerns an old profile, as they say in Texas where I live; "There will come a time when you'll have to bite the bullet".

Since I have both linux Mint and Windows 7 hard drives, I have to create a clean profile for nine (9) hard drives since I have four (4) computers (2 desktop towers, 2 laptops). I'm just finishing my seventh (7th) hard drive and I started at 6:00 am this morning.
Linux Mint 19.3 (Tricia) Xfce 64 Bit with 64 Bit linux Pale Moon

illiad
Fanatic
Fanatic
Posts: 196
Joined: 2016-05-15, 13:04

Re: 28.9.0 and YouTube

Post by illiad » 2020-03-26, 13:41

well how about just making a backup of your profile now and then... you know How to find it don't you?? :mrgreen: 8-)
VM 300Mbs in london england :lol: :coffee: on Intel Core I7 3GHz on Gigabyte X58a.
PM 28.9.0.2(64bit) on win7(64bit) sp1, modded to run on active directory domain:ugeek:
Got 24G, Nvidia GTX 1060 :D dont need 4k - not rich, not gamer, newer GPUs only for $$$ peeps
UA mostly FFF 62 :angel: :P

DoctorM
Fanatic
Fanatic
Posts: 109
Joined: 2014-07-31, 18:19
Location: USA

Re: 28.9.0 and YouTube

Post by DoctorM » 2020-03-26, 16:00

So I'm running 28.9.0.1 on a Win 7 x32 system and I have this banner and all.
The thing is I don't have the "%OS_SLICE%", instead the YouTube override says:

Code: Select all

Mozilla/5.0 (Windows NT 6.1; WOW64; rv:60.0) Gecko/20100101 Firefox/60.0 PaleMoon/28.9.0.1

User avatar
Moonchild
Pale Moon guru
Pale Moon guru
Posts: 26648
Joined: 2011-08-28, 17:27
Location: 58°2'16"N 14°58'31"E
Contact:

Re: 28.9.0 and YouTube

Post by Moonchild » 2020-03-26, 16:22

Update to 28.9.0.2
"There will be times when the position you advocate, no matter how well framed and supported, will not be accepted by the public simply because you are who you are." -- Merrill Rose
Image

DoctorM
Fanatic
Fanatic
Posts: 109
Joined: 2014-07-31, 18:19
Location: USA

Re: 28.9.0 and YouTube

Post by DoctorM » 2020-03-26, 17:24

And that did it.
Thanks again, Moonchild.

User avatar
TheRobin
Apollo supporter
Apollo supporter
Posts: 38
Joined: 2012-10-24, 03:34
Location: Canada

Re: 28.9.0 and YouTube

Post by TheRobin » 2020-04-22, 04:39

Can't get the old layout with the old UA anymore. Did they finally pull the plug on the old layout or does someone have a UA that still works?

User avatar
Pentium4User
Fanatic
Fanatic
Posts: 202
Joined: 2019-04-24, 09:38

Re: 28.9.0 and YouTube

Post by Pentium4User » 2020-04-22, 06:04

Yes, I still use a 64 bit capable Pentium 4 670 processor with Pale Moon. It is located at my grandfather's house and runs Lubuntu 18.04 x64. It was my main system until 2018, when I got a Pentium D system that got replaced by a Ryzen 2700 in 2019.
Google reCaptcha annoys me like a blowfly.

User avatar
Pentium4User
Fanatic
Fanatic
Posts: 202
Joined: 2019-04-24, 09:38

Re: 28.9.0 and YouTube

Post by Pentium4User » 2020-04-22, 07:30

Also works without the URL parameter with the UA

Code: Select all

Mozilla/5.0 (X11; Linux x86_64; rv:60.0) Gecko/20100101 Firefox/42.0 PaleMoon/28.9.1
Please be aware that Google operates a lot of CDNs and maybe they aren't configured equally.
Maybe they will establish that in "waves", e.g. only in some countries first.
Yes, I still use a 64 bit capable Pentium 4 670 processor with Pale Moon. It is located at my grandfather's house and runs Lubuntu 18.04 x64. It was my main system until 2018, when I got a Pentium D system that got replaced by a Ryzen 2700 in 2019.
Google reCaptcha annoys me like a blowfly.

User avatar
TheRobin
Apollo supporter
Apollo supporter
Posts: 38
Joined: 2012-10-24, 03:34
Location: Canada

Re: 28.9.0 and YouTube

Post by TheRobin » 2020-04-25, 01:15

Thanks that UA works for me. I also loaded the disable_polymer user script to be ready when YouTube does it again. Even that is on a timer. Feel like it is a just a matter of time until Google, Facebook and other gateway keepers push out alternative and superior browsers into extinction.

Post Reply