"your browser is no longer supported"

Users and developers helping users with technical Pale Moon issues (Windows and other non-Linux O.S.). Please direct questions about the Linux version to the appropriate Linux board.

Moderator: trava90

Forum rules
This board is for technical/usage questions and troubleshooting for the Pale Moon browser only. The main focus here is on Pale Moon on Windows. Please direct your questions for Linux, Android and Mac to the dedicated boards.
Technical issues and questions not related to the Pale Moon browser should be posted in "technical chat"
Please keep off-topic and general discussion out of this board, thank you!
User avatar
Moonchild
Pale Moon guru
Pale Moon guru
Posts: 26648
Joined: 2011-08-28, 17:27
Location: 58°2'16"N 14°58'31"E
Contact:

Re: "your browser is no longer supported"

Post by Moonchild » 2020-02-27, 09:20

John connor wrote:
2020-02-27, 08:02
And so far I haven't had any problems.
Good for you.

Fun fact: using a UA-overrider extension regularly also overrides the site-specific overrides, meaning those that are in place to fix things will also be overridden. Too many steering wheels and all that.
"There will be times when the position you advocate, no matter how well framed and supported, will not be accepted by the public simply because you are who you are." -- Merrill Rose
Image

coffeebreak
Moon Magic practitioner
Moon Magic practitioner
Posts: 2186
Joined: 2015-09-26, 04:51
Location: U.S.

Re: "your browser is no longer supported"

Post by coffeebreak » 2020-02-27, 12:25

Moonchild wrote:
2020-02-27, 09:20
Fun fact: using a UA-overrider extension regularly also overrides the site-specific overrides, meaning those that are in place to fix things will also be overridden.
This must depend on which extension is used.

The one that I occasionally use works by just setting a value for general.useragent.override .
Nothing else, including the pref to enable site-specific overrides, is touched and existing site-specific overrides continue to work as expected.

Checked it just now by setting an override for a site that displays your UA when you visit: general.useragent.override.techblog.willshouse.com

User avatar
Moonchild
Pale Moon guru
Pale Moon guru
Posts: 26648
Joined: 2011-08-28, 17:27
Location: 58°2'16"N 14°58'31"E
Contact:

Re: "your browser is no longer supported"

Post by Moonchild » 2020-02-27, 12:30

coffeebreak wrote:
2020-02-27, 12:25
This must depend on which extension is used.
Of course it does.
I did say it happens regularly, not necessarily all the time/with every extension.
"There will be times when the position you advocate, no matter how well framed and supported, will not be accepted by the public simply because you are who you are." -- Merrill Rose
Image

User avatar
John connor
Board Warrior
Board Warrior
Posts: 1285
Joined: 2015-01-21, 05:06
Location: From RLG fly heading 053 intercept 315 DVV look for the SAM

Re: "your browser is no longer supported"

Post by John connor » 2020-02-28, 04:46

Moonchild wrote:
2020-02-27, 09:20
John connor wrote:
2020-02-27, 08:02
And so far I haven't had any problems.
Good for you.

Fun fact: using a UA-overrider extension regularly also overrides the site-specific overrides, meaning those that are in place to fix things will also be overridden. Too many steering wheels and all that.
Well, if I need a UA override for a certain site I can do so on a site by site basis in UAControl.
Imagine if God created a creature that was bipedal, soft and cuddly, stood about 9 inches tall and sang. Then called him Gizmo.

Interested in a secure Linux environment? Check out Qubes. Wanna help secure your browsing? Check out the now free Sandboxie.

User avatar
Gorlash
Hobby Astronomer
Hobby Astronomer
Posts: 28
Joined: 2018-09-08, 13:01

Re: "your browser is no longer supported"

Post by Gorlash » 2020-03-22, 13:38

BTW, I thank you all for these suggestions!

At the moment, I don't have any problem sites to test this on, so I've bookmarked the thread for next time that I have need for it, which I'm sure will happen...

I really regret that I didn't start this thread last semester, when I could have tested it on the Pearson Education site; it was the only site so far which actually refused to let me log in at all. Once the semester ended, my account was apparently deleted, so I can't get into it at all now. I'm sure I'll have more chances in the future!!

illiad
Fanatic
Fanatic
Posts: 196
Joined: 2016-05-15, 13:04

Re: "your browser is no longer supported"

Post by illiad » 2020-03-22, 23:27

I think the answer is to be a bit more positive...

not "do not use" but "use this one, its better" ... :P Note that some cannot handle 'complex' things like editing configs, an addon is much simpler..

the next bit is up to those to provide it....:P
VM 300Mbs in london england :lol: :coffee: on Intel Core I7 3GHz on Gigabyte X58a.
PM 28.9.0.2(64bit) on win7(64bit) sp1, modded to run on active directory domain:ugeek:
Got 24G, Nvidia GTX 1060 :D dont need 4k - not rich, not gamer, newer GPUs only for $$$ peeps
UA mostly FFF 62 :angel: :P

vannilla
Keeps coming back
Keeps coming back
Posts: 946
Joined: 2018-05-05, 13:29

Re: "your browser is no longer supported"

Post by vannilla » 2020-03-22, 23:52

illiad wrote:
2020-03-22, 23:27
the next bit is up to those to provide it....:P
https://addons.palemoon.org/addon/sasuga/

illiad
Fanatic
Fanatic
Posts: 196
Joined: 2016-05-15, 13:04

Re: "your browser is no longer supported"

Post by illiad » 2020-03-26, 10:58

vannilla wrote:
2020-03-22, 23:52
illiad wrote:
2020-03-22, 23:27
the next bit is up to those to provide it....:P
https://addons.palemoon.org/addon/sasuga/
errrr, this proves my point :shock: :roll: some a lot less daring than me will run away... **please** think of them! "user agent master' would be a better title ??
VM 300Mbs in london england :lol: :coffee: on Intel Core I7 3GHz on Gigabyte X58a.
PM 28.9.0.2(64bit) on win7(64bit) sp1, modded to run on active directory domain:ugeek:
Got 24G, Nvidia GTX 1060 :D dont need 4k - not rich, not gamer, newer GPUs only for $$$ peeps
UA mostly FFF 62 :angel: :P

vannilla
Keeps coming back
Keeps coming back
Posts: 946
Joined: 2018-05-05, 13:29

Re: "your browser is no longer supported"

Post by vannilla » 2020-03-26, 15:22

illiad wrote:
2020-03-26, 10:58
errrr, this proves my point :shock: :roll: some a lot less daring than me will run away... **please** think of them! "user agent master' would be a better title ??
Off-topic:
I keep re-reading what you have written and I still can't understand what you mean.
I can understand if english isn't your first language (as it's not mine either), and that's why I'd appreciate if you could elaborate more on what you are trying to say.
If you can't really do it, ask someone to write it for you. It would certainly help the both of us.

illiad
Fanatic
Fanatic
Posts: 196
Joined: 2016-05-15, 13:04

Re: "your browser is no longer supported"

Post by illiad » 2020-03-26, 16:33

Off-topic:
vannilla:
do you have a grandma, or older friend who struggles with computers?? when you say a word like 'addon' they look at you like you are speaking a strange language??

If I said "get the twep on the gisme puanch a cown.."would you know what I meant??

to your poor gran, who is trying to get internet, "just get the sasuga addon in your browser" sounds as bad..
VM 300Mbs in london england :lol: :coffee: on Intel Core I7 3GHz on Gigabyte X58a.
PM 28.9.0.2(64bit) on win7(64bit) sp1, modded to run on active directory domain:ugeek:
Got 24G, Nvidia GTX 1060 :D dont need 4k - not rich, not gamer, newer GPUs only for $$$ peeps
UA mostly FFF 62 :angel: :P

vannilla
Keeps coming back
Keeps coming back
Posts: 946
Joined: 2018-05-05, 13:29

Re: "your browser is no longer supported"

Post by vannilla » 2020-03-26, 20:14

illiad wrote:
2020-03-26, 16:33
Off-topic:
to your poor gran, who is trying to get internet, "just get the sasuga addon in your browser" sounds as bad..
Off-topic:
Ah that's what you mean.
Sorry, I'm not going to limit my imagination just because of old people.
If my grandma were to have this problem, I would take the matter in my own hands instead of throwing her to the wolves all alone.

User avatar
Moonchild
Pale Moon guru
Pale Moon guru
Posts: 26648
Joined: 2011-08-28, 17:27
Location: 58°2'16"N 14°58'31"E
Contact:

Re: "your browser is no longer supported"

Post by Moonchild » 2020-03-26, 22:12

Off-topic:
And you can also just tell your gran that sasuga is the name of a piece of additional software that will help. Solved.
"There will be times when the position you advocate, no matter how well framed and supported, will not be accepted by the public simply because you are who you are." -- Merrill Rose
Image

illiad
Fanatic
Fanatic
Posts: 196
Joined: 2016-05-15, 13:04

Re: "your browser is no longer supported"

Post by illiad » 2020-03-27, 14:49

Off-topic:
I guess no one else understood the other words... :coffee: :beer:

but what if your gran is miles away, or does not want you to *touch her PC*
(yeah, MY gran is like that, will not listen, wants to learn herself, even with failing memory.. what you gonna do, eh??? :crazy: :? )
" I don't want no sausage! I've already had mah dinner, son!" but nevermind........... :oops: :shifty:
VM 300Mbs in london england :lol: :coffee: on Intel Core I7 3GHz on Gigabyte X58a.
PM 28.9.0.2(64bit) on win7(64bit) sp1, modded to run on active directory domain:ugeek:
Got 24G, Nvidia GTX 1060 :D dont need 4k - not rich, not gamer, newer GPUs only for $$$ peeps
UA mostly FFF 62 :angel: :P

Post Reply