Lot-Casting Atemi only shows a white page?

Users and developers helping users with technical Pale Moon issues (Windows and other non-Linux O.S.). Please direct questions about the Linux version to the appropriate Linux board.

Moderator: trava90

Forum rules
This board is for technical/usage questions and troubleshooting for the Pale Moon browser only. The main focus here is on Pale Moon on Windows. Please direct your questions for Linux, Android and Mac to the dedicated boards.
Technical issues and questions not related to the Pale Moon browser should be posted in "technical chat"
Please keep off-topic and general discussion out of this board, thank you!
Post Reply
User avatar
Zorayas
New to the forum
New to the forum
Posts: 1
Joined: 2019-11-22, 05:47

Lot-Casting Atemi only shows a white page?

Post by Zorayas » 2019-11-22, 05:49

I'm trying to access thttps://www.lotcastingatemi.com/ but in Pale Moon all I get is a blank page, while it loads correctly in Chrome.

Potkeny
Moonbather
Moonbather
Posts: 52
Joined: 2018-08-03, 17:00

Re: Lot-Casting Atemi only shows a white page?

Post by Potkeny » 2019-11-22, 12:22

If you block polyfill.io (to be precise, cdn.polyfill.io), it will show the page (and seem to work).

You can use your preferred blocker, eMatrix works fine for me.

I kind of remember a PM-specific problem in not-latest polyfill version which was fixed, but not every website upgraded to it (yet).. but someone more knowledgeable will correct me.

User avatar
moonbat
Board Warrior
Board Warrior
Posts: 1931
Joined: 2015-12-09, 15:45

Re: Lot-Casting Atemi only shows a white page?

Post by moonbat » 2019-11-22, 12:55

Also works with a Firefox 60 user agent.
"One hosts to look them up, one DNS to find them and in the darkness BIND them."

Linux Mint 20 Xfce x64 on HP i5 laptop with 12 GB RAM, always latest versions of PM & Basilisk unless specified.

coffeebreak
Moon Magic practitioner
Moon Magic practitioner
Posts: 2341
Joined: 2015-09-26, 04:51
Location: U.S.

Re: Lot-Casting Atemi only shows a white page?

Post by coffeebreak » 2019-11-22, 16:15

Potkeny wrote:
2019-11-22, 12:22
If you block polyfill.io (to be precise, cdn.polyfill.io), it will show the page (and seem to work).
[...]
I kind of remember a PM-specific problem in not-latest polyfill version which was fixed, but not every website upgraded to it (yet).. but someone more knowledgeable will correct me.
Yes, it's the same polyfill.io issue. (see here and here)
(but will just mention that rejecting cookies or disabling local storage seem to also produce a blank page with this site, independent of polyfill.)

It's possible if you wish, rather than blocking it, to set a site-specific user agent override for polyfill.io.
(see the linked threads for info on doing that).

But Zorayas, to really fix the problem, lotcastingatemi.com needs to update to the current version of polyfill.
It looks like their GitHub would be the place to contact them about it, if you would be kind enough to do so.

Post Reply