Site problems cured after full uninstall & reinstall

Users and developers helping users with technical Pale Moon issues (Windows and other non-Linux O.S.). Please direct questions about the Linux version to the appropriate Linux board.

Moderators: trava90, satrow

Forum rules
This board is for technical/usage questions and troubleshooting for the Pale Moon browser only. The main focus here is on Pale Moon on Windows. Please direct your questions for Linux, Android and Mac to the dedicated boards.
Technical issues and questions not related to the Pale Moon browser should be posted in "technical chat"
Please keep off-topic and general discussion out of this board, thank you!
User avatar
JK9977
Newbie
Newbie
Posts: 6
Joined: 2018-12-11, 17:41

Site problems cured after full uninstall & reinstall

Unread post by JK9977 » 2019-08-25, 10:44

I had been having problems with many sites not working properly, when using 28.6.0 and 28.6.1 x64 on Windows 10 x64, including https://palemoon.start.me/uk . Problems were typically links or buttons not responding to clicks, and in Google maps, the directions panel would not go to the side.

Eventually I found that a complete uninstall, including all 'Moonchild Productions' directories & files under the AppData tree, followed by a re-install, cured all the problems.

It's now useable again! :)

User avatar
Moonchild
Pale Moon guru
Pale Moon guru
Posts: 24457
Joined: 2011-08-28, 17:27
Location: 58°2'16"N 14°58'31"E
Contact:

Re: Site problems cured after full uninstall & reinstall

Unread post by Moonchild » 2019-08-25, 11:03

Thanks for sharing?
"If you want to build a better world for yourself, you have to be willing to build one for everybody." -- Coyote Osborne
Image

Post Reply