YouTube Displays Blank Page

Users and developers helping users with technical Pale Moon issues (Windows and other non-Linux O.S.). Please direct questions about the Linux version to the appropriate Linux board.

Moderators: trava90, satrow

Forum rules
This board is for technical/usage questions and troubleshooting for the Pale Moon browser only. The main focus here is on Pale Moon on Windows. Please direct your questions for Linux, Android and Mac to the dedicated boards.
Technical issues and questions not related to the Pale Moon browser should be posted in "technical chat"
Please keep off-topic and general discussion out of this board, thank you!
User avatar
jcoth
New to the forum
New to the forum
Posts: 1
Joined: 2019-08-18, 13:23

Re: YouTube Displays Blank Page

Unread post by jcoth » 2019-08-18, 13:26

Gordon Dry wrote:
2019-05-08, 11:54
@SYGAA

Same blank issue, but dark.

The only one that works for me for dark mode as well is

Code: Select all

Mozilla/5.0 (Windows NT 6.1; WOW64; rv:62.0) Gecko/20100101 Firefox/62.0 (Pale Moon)
Same for me, thank you.

User avatar
mafiaking1936
New to the forum
New to the forum
Posts: 1
Joined: 2019-08-28, 23:58

Re: YouTube Displays Blank Page

Unread post by mafiaking1936 » 2019-08-29, 00:10

Hi, I just registered because I'm having this issue too. I reinstalled PM completely after removing all original files and youtube works now, but when I used the useragent override

Mozilla/5.0 (Windows NT 6.1; WOW64; rv:62.0) Gecko/20100101 Firefox/62.0 (Pale Moon)

to try to get dark theme enabled, it fails to open my account profile tab. It's just a white field with ye olde spinning circle that never goes away (unnecessary screenshot attached). The same for all the tabs on the top right. Does anyone know of a fix for this? Thanks.
Attachments
1.png

Post Reply