PayPal - Your browser is out of date

Users and developers helping users with technical Pale Moon issues (Windows and other non-Linux O.S.). Please direct questions about the Linux version to the appropriate Linux board.

Moderator: trava90

Forum rules
This board is for technical/usage questions and troubleshooting for the Pale Moon browser only. The main focus here is on Pale Moon on Windows. Please direct your questions for Linux, Android and Mac to the dedicated boards.
Technical issues and questions not related to the Pale Moon browser should be posted in "technical chat"
Please keep off-topic and general discussion out of this board, thank you!
Locked
StalwartUK
Moongazer
Moongazer
Posts: 13
Joined: 2014-10-20, 17:46
Location: UK

PayPal - Your browser is out of date

Post by StalwartUK » 2018-07-19, 15:46

Tried logging into PayPal today with Pale Moon 27.9.4 (latest version) and got this message:

https://www.paypal.com/authflow/unsuppo ... le.x=en_GB

Didn't happen yesterday so they must have just brought this change in.

User avatar
Tomaso
Board Warrior
Board Warrior
Posts: 1472
Joined: 2015-07-23, 16:09
Location: Norway

Re: PayPal - Your browser is out of date

Post by Tomaso » 2018-07-19, 16:42

No problem from my end, using Pale Moon v27.9.4,x64.

Browser check comes out OK:
viewtopic.php?f=3&t=19372&start=40#p143848

StalwartUK
Moongazer
Moongazer
Posts: 13
Joined: 2014-10-20, 17:46
Location: UK

Re: PayPal - Your browser is out of date

Post by StalwartUK » 2018-07-19, 18:17

Tried it just now and everything worked OK. Weird.

User avatar
Night Wing
Knows the dark side
Knows the dark side
Posts: 4297
Joined: 2011-10-03, 10:19
Location: Texas, USA

Re: PayPal - Your browser is out of date

Post by Night Wing » 2018-07-19, 21:56

StalwartUK wrote:Tried logging into PayPal today with Pale Moon 27.9.4 (latest version) and got this message:

https://www.paypal.com/authflow/unsuppo ... le.x=en_GB
My wife is using 64 bit linux Pale Moon 27.9.4 running in 64 bit linux Mint 19 (Tara) Xfce. About 30 minutes ago my wife checked her PayPal account with the link below and she did NOT get the "your browser is out of date" prompt.

Try using the link below and if works, change your PayPal address.

https://www.paypal.com/gb/home
Linux Mint 20 (Ulyana) Xfce 64 Bit with 64 Bit linux Pale Moon

User avatar
back2themoon
Board Warrior
Board Warrior
Posts: 1724
Joined: 2012-08-19, 20:32

Re: PayPal - Your browser is out of date

Post by back2themoon » 2018-07-25, 07:48

I am getting this today on Pale Moon 28 - cannot log in. I'll send them a message.

update: just tried PM 27.9.4 portable and it works. So for PayPal, PM 28 is older than PM 27.
update 2: I can't send them a message... "We're sorry, but something went wrong. Please try again." (this is on Firefox) - it finally went through with Edge...
Last edited by back2themoon on 2018-07-25, 08:13, edited 5 times in total.
Safe Mode / clean profile info: Help/Restart in Safe Mode
Information to include when asking for support - How to apply user agent overrides
How to download videos

Windows 10 Pro • Pale Moon x64 • Interlink x64 • Emsisoft Anti-Malware

coffeebreak
Moon Magic practitioner
Moon Magic practitioner
Posts: 2241
Joined: 2015-09-26, 04:51
Location: U.S.

Re: PayPal - Your browser is out of date

Post by coffeebreak » 2018-07-25, 08:36

No trouble logging in to Paypal here with PM 28 beta, Native mode (W7 x86).

(but FF compat mode did work too.)

User avatar
back2themoon
Board Warrior
Board Warrior
Posts: 1724
Joined: 2012-08-19, 20:32

Re: PayPal - Your browser is out of date

Post by back2themoon » 2018-07-25, 21:38

I think it works again here, too.
Safe Mode / clean profile info: Help/Restart in Safe Mode
Information to include when asking for support - How to apply user agent overrides
How to download videos

Windows 10 Pro • Pale Moon x64 • Interlink x64 • Emsisoft Anti-Malware

User avatar
Rickkins
Lunatic
Lunatic
Posts: 270
Joined: 2014-05-14, 19:04
Location: Montreal Canada

Re: PayPal - Your browser is out of date

Post by Rickkins » 2018-07-26, 13:30

Logged in fine here on the Canadian site with latest beta... (b4)

User avatar
back2themoon
Board Warrior
Board Warrior
Posts: 1724
Joined: 2012-08-19, 20:32

Re: PayPal - Your browser is out of date

Post by back2themoon » 2018-08-12, 21:52

They are back at it again... I cannot log in, "oudated browser" all over. (beta 5)

update: I used the yahoo.com override (Firefox 99.9) and it got me in... don't know if it will last.
Last edited by back2themoon on 2018-08-12, 22:05, edited 3 times in total.
Safe Mode / clean profile info: Help/Restart in Safe Mode
Information to include when asking for support - How to apply user agent overrides
How to download videos

Windows 10 Pro • Pale Moon x64 • Interlink x64 • Emsisoft Anti-Malware

User avatar
Moonchild
Pale Moon guru
Pale Moon guru
Posts: 27103
Joined: 2011-08-28, 17:27
Location: 58°2'16"N 14°58'31"E
Contact:

Re: PayPal - Your browser is out of date

Post by Moonchild » 2018-08-12, 23:49

back2themoon wrote:They are back at it again... I cannot log in, "oudated browser" all over. (beta 5)

update: I used the yahoo.com override (Firefox 99.9) and it got me in... don't know if it will last.
I don't know why you keep having issues because no such thing occurs with me on Pale Moon.
PayPal has no problems accepting a Firefox 52 slice.
"There will be times when the position you advocate, no matter how well framed and supported, will not be accepted by the public simply because you are who you are." -- Merrill Rose
Image

User avatar
back2themoon
Board Warrior
Board Warrior
Posts: 1724
Joined: 2012-08-19, 20:32

Re: PayPal - Your browser is out of date

Post by back2themoon » 2018-08-13, 07:05

I was using the native agent and it seems every now and then they don't like it. Could also be a regional thing. After an SMS verification, it now works consistently (again). I'll switch to the regular 52.9 agent for PP.
Safe Mode / clean profile info: Help/Restart in Safe Mode
Information to include when asking for support - How to apply user agent overrides
How to download videos

Windows 10 Pro • Pale Moon x64 • Interlink x64 • Emsisoft Anti-Malware

Dustie_Rose
Apollo supporter
Apollo supporter
Posts: 42
Joined: 2016-11-14, 15:34
Location: Texas U.S.

Re: PayPal - Your browser is out of date

Post by Dustie_Rose » 2018-08-13, 11:49

Regarding Paypal login page, beware of "spoof" pages, I have had that happen several times in the last few years. They used to ask for SS number upon login before "Synergy Bank" came onboard. Not now. I had that same message of browser being outdated on other logins but figure they don't like not being able to know my location plus going through VPN.
Unfortunately why I always have several browsers ranked secure to lower security levels depending on my website needed. Makes it all more complicated, and google, not goin there....
Dustie_Rose

User avatar
back2themoon
Board Warrior
Board Warrior
Posts: 1724
Joined: 2012-08-19, 20:32

Re: PayPal - Your browser is out of date

Post by back2themoon » 2018-08-13, 11:55

I also wonder if this is related: I think this situation was triggered yesterday while using another website that has PP as one of its payment methods. Once PP is selected, a (legit) PP pop-up appears with the login form. After submitting the form, the "outdated" message appeared, and then I could not access PayPal's main site any more.
Last edited by back2themoon on 2018-08-13, 11:56, edited 1 time in total.
Safe Mode / clean profile info: Help/Restart in Safe Mode
Information to include when asking for support - How to apply user agent overrides
How to download videos

Windows 10 Pro • Pale Moon x64 • Interlink x64 • Emsisoft Anti-Malware

Dustie_Rose
Apollo supporter
Apollo supporter
Posts: 42
Joined: 2016-11-14, 15:34
Location: Texas U.S.

Re: PayPal - Your browser is out of date

Post by Dustie_Rose » 2018-08-13, 12:06

I do see that message on webpages primarily related to mainstream agency, libraries, colleges, .gov links. Always say my
"browser is outdated and please download either "Chrome, Firefox, or Safari, etc," irritating. Not sure on what Paypal has done, I do know
on all my Linux computers, including my mothers; on a new Epson printer even we cannot print directly on their new page layout. Have to save as PDF format then print. Been that way awhile.
Dustie

User avatar
Hans-Arafat
New to the forum
New to the forum
Posts: 1
Joined: 2018-10-19, 21:53
Location: Germany

Re: PayPal - Your browser is out of date

Post by Hans-Arafat » 2018-10-19, 22:00

Hi !

The Problem is not the Browser Part in the User-Agent, the Problem is that those F*** Bas***** from paypal, check for the OS Part in the Agent String !

I tried a old Palemoon Version (25.xy) on a Virtual Machine that run's Debian 8, and it worked (Native Agent used, no override)
then i tried the same Agent (this time with a override) under my real machine (running Win2k3) and it worked !

general.useragent.override.paypal.com
Mozilla/5.0 (X11; Linux x86_64; rv:52.9) Gecko/20100101 Goanna/3.3 Firefox/52.9 PaleMoon/27.5.1

Those F****** B****** can't ostracize and discriminate all Linux users ! That's why it works.

User avatar
back2themoon
Board Warrior
Board Warrior
Posts: 1724
Joined: 2012-08-19, 20:32

Re: PayPal - Your browser is out of date

Post by back2themoon » 2018-10-20, 07:51

Hans-Arafat wrote:Those F****** B****** can't ostracize and discriminate all Linux users ! That's why it works.
I'm having this issue for quite some time and it was always on Windows - with a Windows user agent obviously.
Safe Mode / clean profile info: Help/Restart in Safe Mode
Information to include when asking for support - How to apply user agent overrides
How to download videos

Windows 10 Pro • Pale Moon x64 • Interlink x64 • Emsisoft Anti-Malware

User avatar
Samson
Moonbather
Moonbather
Posts: 62
Joined: 2014-08-01, 07:13
Location: Utah
Contact:

Re: PayPal - Your browser is out of date

Post by Samson » 2018-11-02, 17:43

I started getting this today and found that no user agent would avoid the issue. I'm on Windows 10.

What fixed it for me was purging all cookies from Papyal and then logging in again after that. It accepted the PM native user agent when I did that so it seems to be a cookie related issue. I only tried the cookies after following the UK link to see what would happen. When I used my normal bookmark it kept pulling up the UK page even though I wasn't asking for it anymore.
"The past was erased, the erasure was forgotten, the lie became truth." -- George Orwell, 1984

User avatar
Dr_Mike
New to the forum
New to the forum
Posts: 2
Joined: 2018-11-15, 06:41

Re: PayPal - Your browser is out of date

Post by Dr_Mike » 2018-11-15, 06:44

Implement a workaround in Pale Moon while PayPal takes their (often sweet) time to address this issue:

In your address bar, type about:config and press enter
This opens up the advanced preferences editor
In the list you see, right-click and select "New" and then "String" to create a new preference value
For the new preference name, use general.useragent.override.paypal.com
As value, use Mozilla/5.0 (Windows NT 6.1; WOW64; rv:27.0) Gecko/20100101 Firefox/27.0

User avatar
Moonchild
Pale Moon guru
Pale Moon guru
Posts: 27103
Joined: 2011-08-28, 17:27
Location: 58°2'16"N 14°58'31"E
Contact:

Re: PayPal - Your browser is out of date

Post by Moonchild » 2018-11-15, 07:08

Dr_Mike wrote:As value, use Mozilla/5.0 (Windows NT 6.1; WOW64; rv:27.0) Gecko/20100101 Firefox/27.0
I sincerely doubt that identifying yourself as Firefox 27 will be much help; that is a severely outdated browser and should by all rights trigger a warning.
"There will be times when the position you advocate, no matter how well framed and supported, will not be accepted by the public simply because you are who you are." -- Merrill Rose
Image

Locked