No sound playing at all Topic is solved

Users and developers helping users with generic and technical Pale Moon issues on all operating systems.

Moderator: trava90

Forum rules
This board is for technical/general usage questions and troubleshooting for the Pale Moon browser only.
Technical issues and questions not related to the Pale Moon browser should be posted in other boards!
Please keep off-topic and general discussion out of this board, thank you!
Goodydino
Astronaut
Astronaut
Posts: 721
Joined: 2017-10-10, 21:20

No sound playing at all

Unread post by Goodydino » 2022-01-18, 22:36

What setting would cause the failure of all sound to play in the browser? I tried safe mode, which did not help, so the only other thing which could be causing the problem would be a setting, right? I tested various video and audio files online, and get no sound from any of them.

User avatar
Nigaikaze
Board Warrior
Board Warrior
Posts: 1186
Joined: 2014-02-02, 22:15
Location: Chicagoland

Re: No sound playing at all

Unread post by Nigaikaze » 2022-01-18, 23:30

Goodydino wrote:
2022-01-18, 22:36
What setting would cause the failure of all sound to play in the browser?
Is this for Pale Moon or for White Star?
Nichi nichi kore ko jitsu = Every day is a good day.

User avatar
Night Wing
Knows the dark side
Knows the dark side
Posts: 4673
Joined: 2011-10-03, 10:19
Location: Piney Woods of Southeast Texas, USA

Re: No sound playing at all

Unread post by Night Wing » 2022-01-19, 04:29

Could be an audio driver that became corrupted. I've had that happen to me once before.
Linux Mint 20.3 (Una) Xfce 64 Bit with 64 Bit linux Pale Moon

Lucio Chiappetti
Lunatic
Lunatic
Posts: 480
Joined: 2014-09-01, 15:11
Location: Milan Italy

Re: No sound playing at all

Unread post by Lucio Chiappetti » 2022-01-19, 11:15

You do not specify your OS (whether Linux or Windows) and whether audio works for other local applications. Under Linux it took me a while once to detect that the volume was simply by default set too low (try alsamixer or pavucontrol).
The reasonable man adapts himself to the world: the unreasonable one persists in trying to adapt the world to himself. Therefore all progress depends on the unreasonable man. (G.B. Shaw)

Goodydino
Astronaut
Astronaut
Posts: 721
Joined: 2017-10-10, 21:20

Re: No sound playing at all

Unread post by Goodydino » 2022-01-19, 21:16

I have 5 browsers. The other 4 are fine with multimedia. I cannot see that a system volume setting would single out one browser.
I actually have White Star, but the settings are the same as for Pale Moon. Previous versions of White Star did not have this problem.

User avatar
Moonchild
Pale Moon guru
Pale Moon guru
Posts: 32021
Joined: 2011-08-28, 17:27
Location: Tranås, SE
Contact:

Re: No sound playing at all

Unread post by Moonchild » 2022-01-19, 21:37

You should ask the White Star dev or fellow users of it, which you won't be finding on this forum. It's clearly got to be something specific with White Star which we don't know anything about.
"You will observe with concern how long a useful truth may be known and exist before it is generally received and practiced on." -- Benjamin Franklin
"Compromise and collaboration lie at the heart of all great endeavours" -- Kassandra
Image

Morten79
Moongazer
Moongazer
Posts: 11
Joined: 2016-01-03, 00:28
Location: Hogwarts

Re: No sound playing at all

Unread post by Morten79 » 2022-01-22, 05:54

Why all this talk about White Star:
Image

User avatar
micwoj92
Fanatic
Fanatic
Posts: 146
Joined: 2020-12-22, 20:57

Re: No sound playing at all

Unread post by micwoj92 » 2022-01-22, 11:04

It's a browser for macOS made when Pale Moon stopped supporting it.

User avatar
moonbat
Knows the dark side
Knows the dark side
Posts: 3920
Joined: 2015-12-09, 15:45
Contact:

Re: No sound playing at all

Unread post by moonbat » 2022-01-22, 11:16

micwoj92 wrote:
2022-01-22, 11:04
It's a browser for macOS made when Pale Moon stopped supporting it.
And it is irrelevant to this forum, so people using that should use whatever support its author provides instead of coming here. Same goes for the weirdos still browsing the modern web on Windows XP using whatever unauthorized Pale Moon builds exist for it.
"One hosts to look them up, one DNS to find them and in the darkness BIND them."

Image
Linux Mint 20.1 Xfce x64 on HP i5-5200 laptop, 12 GB RAM.
AutoPageColor|PermissionsPlus|PMPlayer|Pure URL|RecordRewind|TextFX

Locked