"Save As" stopped working

Users and developers helping users with generic and technical Pale Moon issues on all operating systems.

Moderator: trava90

Forum rules
This board is for technical/general usage questions and troubleshooting for the Pale Moon browser only.
Technical issues and questions not related to the Pale Moon browser should be posted in other boards!
Please keep off-topic and general discussion out of this board, thank you!
Michaell
Fanatic
Fanatic
Posts: 221
Joined: 2018-05-26, 18:13

Re: "Save As" stopped working

Unread post by Michaell » 2022-01-20, 00:33

Would help if somebody posted an example url of a page where others could test, that's not Twitter or Facebook or other membership sites. I just updated the filter lists and still not seeing the problem with what I've tried.
Win10home(1709), PM29.x-port

User avatar
ron_1
Moon Magic practitioner
Moon Magic practitioner
Posts: 2728
Joined: 2012-06-28, 01:20

Re: "Save As" stopped working

Unread post by ron_1 » 2022-01-20, 02:29

RoestVrijStaal wrote:
2022-01-19, 22:15
I'm experiencing this issue as well. So i've dug in the EasyPrivacy blacklist.

It turns out it's something in the https://github.com/easylist/easylist/bl ... ervers.txt part of EasyPrivacy.

The rest of the assembled list worked fine.

I didn't slim down on the commits of easyprivacy_trackingservers.txt (yet) to figure out which is the evil commit which breaks the Save-dialog and Get'emAll...
Like I wrote in the other thread about this that is now locked. I use this filter and NEVER have had this problem.

User avatar
gepus
Astronaut
Astronaut
Posts: 717
Joined: 2017-12-14, 12:59

Re: "Save As" stopped working

Unread post by gepus » 2022-01-20, 07:32

Michaell wrote:
2022-01-20, 00:33
I just updated the filter lists and still not seeing the problem with what I've tried.
In order to experience the problem you'll probably have to mess up your setup right the same way as some people managed to do.

Instead of starting with a fresh profile and then install only uBlockO (with its default settings) in that fresh profile to test (a few minutes of work), people prefer to keep this thread alive forever. :)

Post Reply