Adobe Flash Support

Users and developers helping users with generic and technical Pale Moon issues on all operating systems.
Please direct questions that are Mac or Linux-specific (dealing with installation and OS integration) to the appropriate Linux or Mac board.

Moderator: trava90

Forum rules
This board is for technical/general usage questions and troubleshooting for the Pale Moon browser only. The main focus here is on Pale Moon on Windows. Please direct your questions that are specific for Linux and Mac to the dedicated boards for those operating systems.
Technical issues and questions not related to the Pale Moon browser should be posted in other boards!
Please keep off-topic and general discussion out of this board, thank you!
van p
Lunatic
Lunatic
Posts: 456
Joined: 2015-11-19, 07:15
Location: Cincinnati, OH, U.S.A.

Re: Adobe Flash Support

Post by van p » 2021-01-13, 16:56

Moonraker wrote:
2021-01-13, 16:23
171 definately works
I assume you meant '371'.
Windows 10 Pro x64 v20H2 8GB i5-4570|Pale Moon v28.17.0 x64

User avatar
Knivingdude
New to the forum
New to the forum
Posts: 2
Joined: 2021-01-14, 05:14

Re: Adobe Flash Support

Post by Knivingdude » 2021-01-14, 05:22

So for super dummies like myself, for a fresh install of Pale Moon - where would you go for the plug-in that enables Flash Player to work on Pale Moon Browser? The Adobe Plug-in redirect from this page on the official Pale Moon website no longer works: https://addons.palemoon.org/

I was able to get it working on my browser only because I was able to install the plug-in before the fall of Adobe Flash Player (uninstalling Flash Player and re-installing an older Flash Player Version [courtesy to this forum] while still having the plug-in for Pale Moon that I downloaded before Adobe made dead end links while disabling all automatic updates). Now it redirects to a dead end.

Anyone got any ideas for people who want to use Flash on a freshly installed Pale Moon Browser?

User avatar
Pentium4User
Astronaut
Astronaut
Posts: 570
Joined: 2019-04-24, 09:38

Re: Adobe Flash Support

Post by Pentium4User » 2021-01-14, 11:09

What OS?

EDIT:
I found an old archive, but I don't know if these files are official: ftp://www.daba.lv/pub/MultiVide/MacroMedia/flv/adobe/
Use at your own risk.
For Ubuntu, Flash should be still in partner repo.
Powerline adapters (dLAN) hardly interfere shortwave radio, so stop using them.

Yes, I still use a 64 bit capable Pentium 4 670 processor with Pale Moon.

User avatar
Moonraker
Board Warrior
Board Warrior
Posts: 1627
Joined: 2015-09-30, 23:02
Location: uk.

Re: Adobe Flash Support

Post by Moonraker » 2021-01-14, 11:29

https://archive.org/download/flashplaye ... s/archive/
Try here but please view the contents first and choose your correct version for your os etc.
Xenial puppy linux 32-bit.

Pale moon 28.15.0

User avatar
LAR Grizzly
Fanatic
Fanatic
Posts: 222
Joined: 2017-08-11, 16:49
Location: Ohio, USA
Contact:

Re: Adobe Flash Support

Post by LAR Grizzly » 2021-01-14, 18:44

I've just finished uninstalling/installing Flash on my Win7 system to determine the cut-off of the latest working version.

Flash 32.0.0.387 is the first version which does not work.

Flash 32.0.0.371 Is the newest version that still works.

Tested here: https://helpx.adobe.com/flash-player.html

Download my copy of Flash 32.0.0.371: https://www.mediafire.com/file/so2tje6d ... 1.zip/file
Win7 Pro SP1 64 Bit
Comodo Internet Security
Pale Moon 28.17.0, Interlink Mail 52.9.7661, Firefox 52.9.0esr, Thunderbird 52.9.1 and SeaMonkey 2.48

User avatar
Knivingdude
New to the forum
New to the forum
Posts: 2
Joined: 2021-01-14, 05:14

Re: Adobe Flash Support

Post by Knivingdude » 2021-01-15, 19:14

Thank you LAR Grizzly, P4ntiumUser, and moonraker for the replies. I've already picked out a suitable old version of Adobe Flash Player installed that is working however...

My OS is unfortunately windows 10. As I stated before, I was only able to get Adobe Flash Player working since I had the "Adobe Flash 32.0.0.363 (Shockwave Flash 32.0 r0)" Plugin already installed on my Pale Moon Browser before the link (where you were supposed to get this Plugin/Add-on) went into a dead end. I already have an old version of Adobe installed and working, but as far as I can tell - If you don't already have this Plugin/Add-on on your Pale Moon browser - Pale Moon users won't be able to use flash even if they installed an old version of flash on their computer, since the link to the Plugin/Add-on is a dead end.

I'd like to be wrong 100%, but I don't have another computer to test it on. I disabled the Plugin to see if it works even without it, but even with only an installed old Adobe Flash Player the screen does not display flash content.

The website I am using for testing is: http://www.screamingstatue.com/accuracymain.php

I used Microsoft Edge to see if it works, of course it gets "timebombed". Pale Moon makes the flash content display correctly only because I suspect that it has everything to do with the mentioned Plugin/Add-on that my current Pale Moon browser has already installed from a long time ago.

Is there a link or page where a newly installed Pale Moon browser can get the "Adobe Flash 32.0.0.363 (Shockwave Flash 32.0 r0)" Plugin/Add-on or something similar? Or is there an angle that I haven't looked into yet? Thanks in advanced for the replies.

Post Reply