Anybody else seeing crashes today...??

Users and developers helping users with generic and technical Pale Moon issues on all operating systems.
Please direct questions that are Mac or Linux-specific (dealing with installation and OS integration) to the appropriate Linux or Mac board.

Moderator: trava90

Forum rules
This board is for technical/general usage questions and troubleshooting for the Pale Moon browser only. The main focus here is on Pale Moon on Windows. Please direct your questions that are specific for Linux and Mac to the dedicated boards for those operating systems.
Technical issues and questions not related to the Pale Moon browser should be posted in other boards!
Please keep off-topic and general discussion out of this board, thank you!
Post Reply
User avatar
Rickkins
Lunatic
Lunatic
Posts: 299
Joined: 2014-05-14, 19:04
Location: Montreal Canada

Anybody else seeing crashes today...??

Post by Rickkins » 2020-11-22, 00:07

Is this a new thing web wide, or is it just me..??
Haven't made any changes to anything, really, but who knows.

User avatar
Night Wing
Knows the dark side
Knows the dark side
Posts: 4415
Joined: 2011-10-03, 10:19
Location: Texas, USA

Re: Anybody else seeing crashes today...??

Post by Night Wing » 2020-11-22, 00:50

I've been to the usual places I visit on the internet everyday today and I have not experienced any crashes.

At this time, I'm using 64 bit linux Pale Moon 28.15.0 running in 64 bit linux Mint 20 (Ulyana) Xfce.
Linux Mint 20 (Ulyana) Xfce 64 Bit with 64 Bit linux Pale Moon

coffeebreak
Moon Magic practitioner
Moon Magic practitioner
Posts: 2510
Joined: 2015-09-26, 04:51
Location: U.S.

Re: Anybody else seeing crashes today...??

Post by coffeebreak » 2020-11-22, 01:21

I have not been seeing crashes.

Where (link/s please), and while doing what, have you seen them?

User avatar
Rickkins
Lunatic
Lunatic
Posts: 299
Joined: 2014-05-14, 19:04
Location: Montreal Canada

Re: Anybody else seeing crashes today...??

Post by Rickkins » 2020-11-22, 03:04

It was in facebook, and this evening they finally forced me off the old interface. Guess I'll see what happens tomorrow.
Thanks guys.

User avatar
Rickkins
Lunatic
Lunatic
Posts: 299
Joined: 2014-05-14, 19:04
Location: Montreal Canada

Re: Anybody else seeing crashes today...??

Post by Rickkins » 2020-11-22, 14:05

Well, now we have bsod's out of the blue. win32full.sys. first bsod in ages and guessing that this is the root of my issue. Did notice one windows update from yesterday, security definitions for defender.

Sigh...

User avatar
Rickkins
Lunatic
Lunatic
Posts: 299
Joined: 2014-05-14, 19:04
Location: Montreal Canada

Re: Anybody else seeing crashes today...??

Post by Rickkins » 2020-11-22, 14:12

Got several of these: CSI 000055e0 [SR] Cannot repair member file [l:22]'MSFT_MpSignature.cdxml' of Windows-Defender-Management-Powershell, version 10.0.17763.831, arch amd64, nonSxS, pkt {l:8 b:31bf3856ad364e35} in the store, hash mismatch
2020-11-22 09:07:51, Info CSI 000055e1 [SR] This component was referenced by [l:80]'Package_4336_for_KB4586793~31bf3856ad364e35~amd64~~10.0.1.5.4586793-7618_neutral'
2020-11-22 09:07:51, Info CSI 000055e2 Hashes for file member [l:13]'Defender.psd1' do not match.
Expected: {l:32 ml:4096 b:1b1971fcbdc0abc871748d7409c696bb509c4ede12b0c748af0af96e629961b7}.
Actual: {l:32 b:b096112fba4e3abcde87ad6dfc843c7e2d74fb469125a00404e12fbe5f054ecb}.

Gonna go out on a limb and say the issue is in there somewhere...

User avatar
Moonchild
Pale Moon guru
Pale Moon guru
Posts: 28495
Joined: 2011-08-28, 17:27
Location: Tranås, SE
Contact:

Re: Anybody else seeing crashes today...??

Post by Moonchild » 2020-11-22, 14:40

I'm gonna go out on a limb and say it's your hardware failing. Check your disks and memory.
"Son, in life you do not fight battles because you expect to win, you fight them merely because they need to be fought." -- Snagglepuss
Image

User avatar
Rickkins
Lunatic
Lunatic
Posts: 299
Joined: 2014-05-14, 19:04
Location: Montreal Canada

Re: Anybody else seeing crashes today...??

Post by Rickkins » 2020-11-22, 14:52

Ran every available test on the ssd 970 plus, came up ok except for an outdated driver which only showed up once I tried to run the smart self-test. I upgraded and it passed that.

I've turned off defender and I'll re-assess at the end of the day, I guess.

Thanks.

Post Reply