Can't Load Archive.org Wayback Machine URLs Topic is solved

The place to report Pale Moon specific bugs on the Windows operating system.
Post Reply
User avatar
LinearCry
New to the forum
New to the forum
Posts: 2
Joined: 2020-01-03, 17:52

Can't Load Archive.org Wayback Machine URLs

Post by LinearCry » 2020-01-03, 18:04

Context: Palemoon 28.8.0 (64-bit), Win10

Problem: Archive.org Wayback Machine URLs cannot be loaded:

https://web.archive.org/web/*/palemoon.org

Palemoon's status bar indicates that it contacts the server with TLS handshake and then gives up (nothing shows in the Error or Browser Console). This used to work in previous versions and I wonder if Archive's use of the asterisk "*" in the URL is the reason that Palemoon chokes on it.

The URL works fine in Firefox and Chrome.

Thanks for all your work on Palemoon! :)

User avatar
Tomaso
Board Warrior
Board Warrior
Posts: 1383
Joined: 2015-07-23, 16:09
Location: Norway

Re: Can't Load Archive.org Wayback Machine URLs

Post by Tomaso » 2020-01-03, 19:38

Works just fine at my end.
(Pale Moon v28.8.0,x64 / Windows 8.1 Pro)

User avatar
Moonchild
Pale Moon guru
Pale Moon guru
Posts: 25808
Joined: 2011-08-28, 17:27
Location: 58°2'16"N 14°58'31"E
Contact:

Re: Can't Load Archive.org Wayback Machine URLs

Post by Moonchild » 2020-01-03, 23:15

No issue here either. Pale Moon 28.8.0 x64 - Win 7

There is no problem with the url or asterisk in it. Why do you think that would be a problem?
If the asterisk is a problem for you, then it may be a problem in an extension (ad blocker perhaps?) or your firewall software or what not.
"There will be times when the position you advocate, no matter how well framed and supported, will not be accepted by the public simply because you are who you are." -- Merrill Rose
Image

User avatar
LinearCry
New to the forum
New to the forum
Posts: 2
Joined: 2020-01-03, 17:52

Re: Can't Load Archive.org Wayback Machine URLs

Post by LinearCry » 2020-01-04, 22:41

Thank you so much for your feedback! I had already tried Safe Mode before I posted and it failed. After confirming that Palemoon works on a fresh install, I was eventually able to track down the problem to cookies set by archive.org itself!

Thanks again and sorry for the bother! :)

Post Reply