Can't play video o Medscape

The place to report Pale Moon specific bugs on the Windows operating system.
Post Reply
frmariam
Moongazer
Moongazer
Posts: 8
Joined: 2018-01-26, 10:54

Can't play video o Medscape

Post by frmariam » 2019-09-29, 20:45

Hi there.
I've been experiencing video playback issues on websites since more than 1 year ago.

First I noticed some videos with aac embedded audio would not play on somewebsites but usually I could work around selecting other video resolution (probably packing different audio).

More recently I restarted doing CME courses on Medscape and noticed video simply doesn't play...
Even with disabled adblocking, with MSE on/off.
Currently using portable Chrome for this.

I don't know what's wrong.
I've been using Shark007 codec pack for many years but stopped updating when I noticed some updates broke video playback on Palemoon (no idea why though).

coffeebreak
Moon Magic practitioner
Moon Magic practitioner
Posts: 2084
Joined: 2015-09-26, 04:51
Location: U.S.

Re: Can't play video o Medscape

Post by coffeebreak » 2019-09-29, 23:42

frmariam wrote:
2019-09-29, 20:45
More recently I restarted doing CME courses on Medscape and noticed video simply doesn't play...
Link please.

frmariam
Moongazer
Moongazer
Posts: 8
Joined: 2018-01-26, 10:54

Re: Can't play video o Medscape

Post by frmariam » 2019-09-30, 21:27

can't play any video (at least CME) on Medscape

this one should be as good as any:
https://www.medscape.org/viewarticle/914187_2

You must log-in to see CME activities and I don't recall if registration is excluxive for health practitioners (tough I guess web browser developers would be given access)

coffeebreak
Moon Magic practitioner
Moon Magic practitioner
Posts: 2084
Joined: 2015-09-26, 04:51
Location: U.S.

Re: Can't play video o Medscape

Post by coffeebreak » 2019-09-30, 23:40

frmariam wrote:
2019-09-30, 21:27
You must log-in to see CME activities
It would help us help you if you can provide a link to a problem video page that is not behind a log-in.

If you aren't able to do that, some forum member may happen to have a Medscape account, but this will be a matter of luck.

User avatar
therube
Board Warrior
Board Warrior
Posts: 1166
Joined: 2018-06-08, 17:02

Re: Can't play video o Medscape

Post by therube » 2019-10-02, 02:46

For some reason, opening the link from a google search (& assuming this is in fact one of the videos) allows the video to open & play (including in PM).

https://www.google.com/search?client=fi ... management

frmariam
Moongazer
Moongazer
Posts: 8
Joined: 2018-01-26, 10:54

Re: Can't play video o Medscape

Post by frmariam » 2019-10-02, 21:21

therube wrote:
2019-10-02, 02:46
For some reason, opening the link from a google search (& assuming this is in fact one of the videos) allows the video to open & play (including in PM).

https://www.google.com/search?client=fi ... management
That one I can also play with no problem (I press play and it starts immediately with no issues).

I just found now (as I write) that if I wait long enough the problem videos will eventually start playing (took around 1 minute...)
Screen will be black int the beginning (audio only) but if I scroll it will then start showing the correct image.
was PM downloading the whole video before starting playback ?

The details from the video I linked are:
Image

PM 28.7.1 x64
Win 7 x64 Home Premium (updated but very old setup)
Shark007 Codec Pack 7.3.4 (in case this is relevant for video playback on PM)

PS: Flashgot is still awesome (and I have yet to find a suitable replacement... I fear the day it breaks)

Post Reply