PM 28.0.0 does not start with EMET anymore

The place to report Pale Moon specific bugs on the Windows operating system.

Moderator: satrow

User avatar
pm4eva
Apollo supporter
Apollo supporter
Posts: 33
Joined: Tue, 12 Jun 2018, 10:26
Location: CET

PM 28.0.0 does not start with EMET anymore

Unread postby pm4eva » Fri, 17 Aug 2018, 22:26

Testet on win7-32bit with emet 5.2
Older PM versions are starting.
PM 28 not, so i had to delete it in EMET completely.
any ideas?
thx and greets

User avatar
Moonchild
Pale Moon guru
Pale Moon guru
Posts: 22439
Joined: Sun, 28 Aug 2011, 17:27
Location: 58.5°N 15.5°E
Contact:

Re: PM 28.0.0 does not start with EMET anymore

Unread postby Moonchild » Sat, 18 Aug 2018, 05:53

EMET has always been discouraged on Pale Moon. It clashes with Pale Moon's internal safeguards.
No real surprise the new milestone breaks hard with it.

No, there is no solution apart from not using EMET on Pale Moon binaries.
Improving Mozilla code: You know you're on the right track with code changes when you spend the majority of your time deleting code.

"If you want to build a better world for yourself, you have to be willing to build one for everybody." -- Coyote Osborne

User avatar
therube
Astronaut
Astronaut
Posts: 689
Joined: Fri, 08 Jun 2018, 17:02

Re: PM 28.0.0 does not start with EMET anymore

Unread postby therube » Sat, 18 Aug 2018, 11:20

(Can't you maintain EMET [for other applications] but have it disabled for PM?)

User avatar
pm4eva
Apollo supporter
Apollo supporter
Posts: 33
Joined: Tue, 12 Jun 2018, 10:26
Location: CET

Re: PM 28.0.0 does not start with EMET anymore

Unread postby pm4eva » Tue, 25 Sep 2018, 03:36

With PM 28.1.0 EMET works again. Even under XP.
thx and greets


Return to “Bug reports (Windows)”

Who is online

Users browsing this forum: No registered users and 3 guests