Images.. plackard.. something dissappears on ebay

The place to report Pale Moon specific bugs on the Windows operating system.

Moderator: satrow

opal219
Hobby Astronomer
Hobby Astronomer
Posts: 15
Joined: 2016-10-02, 17:33

Images.. plackard.. something dissappears on ebay

Unread post by opal219 » 2019-06-11, 13:53

OS Windows 7 pro
palemoon version 28.5.2 (64 bit)

The problem:
I do a category search.. lets go with ebay motors since that's the one that this happens most in.
Click ebay motors/cars & trucks
do not use search word/term
then pay close attention
for a brief moment, search results appear then poof.. gone, no frames, just white where results should be - like it's been covered up.

Click a filter.. make/model/cylinders/years.. anything
again - for a brief moment there are results.. pictures/ads.. and then it's gone again.
Just the results area, not the side filter area.. not the top controls, just the main page area.

What I've done, over the past 2 palemoon updates - with no good results:
cleared cache
restarted browser
Turned off add ons.. one by one.. restart browser each time
restarted in safe mode
uninstalled and reinstalled the browser

no joy

the only thing that works

*switching browsers
No problems with waterfox, cyberfox or opera
just palemoon

User avatar
Night Wing
Knows the dark side
Knows the dark side
Posts: 3881
Joined: 2011-10-03, 10:19
Location: Texas, USA

Re: Images.. plackard.. something dissappears on ebay

Unread post by Night Wing » 2019-06-11, 16:00

opal219 wrote:
2019-06-11, 13:53
OS Windows 7 pro
palemoon version 28.5.2 (64 bit)

lets go with ebay motors since that's the one that this happens most in.
Is this the direct clickable link to the page you're having a problem with?

https://www.ebay.com/sch/Cars-Trucks-/6 ... 1&_fosrp=1
Linux Mint 19.1 (Tessa) Xfce 64 Bit (Default Distribution OS) with 64 Bit linux Pale Moon
Windows 7 SP1, 64 Bit (Backup OS) with 32 Bit windows Pale Moon

opal219
Hobby Astronomer
Hobby Astronomer
Posts: 15
Joined: 2016-10-02, 17:33

Re: Images.. plackard.. something dissappears on ebay

Unread post by opal219 » 2019-06-11, 16:15

For some reason, that linked page does load.. this one doesn't
https://www.ebay.com/b/Wagon-Cars-and-T ... n_55180677

If it were ebay motors, it wouldn't work on other browsers

User avatar
New Tobin Paradigm
Off-Topic Sheriff
Off-Topic Sheriff
Posts: 5457
Joined: 2012-10-09, 19:37
Location: Sector 001

Re: Images.. plackard.. something dissappears on ebay

Unread post by New Tobin Paradigm » 2019-06-11, 16:19

opal219 wrote:
2019-06-11, 16:15
If it were ebay motors, it wouldn't work on other browsers
Nonsense.. You can blame us all you want but don't webmasters have a responsibility to also support browsers as we have a responsibility to support standards?

IF it is solely our fault then you should be able to work out what it is that we don't support so that it can be implemented. If it is just a case of only supporting Chrome features then well.. They and you can piss off.
Image

- So then, "mono" means one, and "rail" means rail! -
And that concludes our intensive three-week course.
http://binaryoutcast.com/ | http://thereisonlyxul.org/

User avatar
Night Wing
Knows the dark side
Knows the dark side
Posts: 3881
Joined: 2011-10-03, 10:19
Location: Texas, USA

Re: Images.. plackard.. something dissappears on ebay

Unread post by Night Wing » 2019-06-11, 16:38

opal219 wrote:
2019-06-11, 16:15
For some reason, that linked page does load.. this one doesn't
https://www.ebay.com/b/Wagon-Cars-and-T ... n_55180677
Have you tried this clickable link below?

https://www.ebay.com/sch/i.html?_odkw=& ... sacat=6001
Linux Mint 19.1 (Tessa) Xfce 64 Bit (Default Distribution OS) with 64 Bit linux Pale Moon
Windows 7 SP1, 64 Bit (Backup OS) with 32 Bit windows Pale Moon

opal219
Hobby Astronomer
Hobby Astronomer
Posts: 15
Joined: 2016-10-02, 17:33

Re: Images.. plackard.. something dissappears on ebay

Unread post by opal219 » 2019-06-11, 17:19

For some reason, that linked page does load.

opal219
Hobby Astronomer
Hobby Astronomer
Posts: 15
Joined: 2016-10-02, 17:33

Re: Images.. plackard.. something dissappears on ebay

Unread post by opal219 » 2019-06-11, 17:21

New Tobin Paradigm wrote:
2019-06-11, 16:19
opal219 wrote:
2019-06-11, 16:15
If it were ebay motors, it wouldn't work on other browsers
Nonsense.. You can blame us all you want but don't webmasters have a responsibility to also support browsers as we have a responsibility to support standards?

IF it is solely our fault then you should be able to work out what it is that we don't support so that it can be implemented. If it is just a case of only supporting Chrome features then well.. They and you can piss off.
I came here for help - not blaming anyone.. and you sir have been useless.

User avatar
adesh
Astronaut
Astronaut
Posts: 653
Joined: 2017-06-06, 07:38

Re: Images.. plackard.. something dissappears on ebay

Unread post by adesh » 2019-06-11, 17:30

opal219 wrote:
2019-06-11, 16:15
If it were ebay motors, it wouldn't work on other browsers
It could be due to UA sniffing. Did you try UA overrides and different UA compatibility modes provided by Pale Moon?

User avatar
Night Wing
Knows the dark side
Knows the dark side
Posts: 3881
Joined: 2011-10-03, 10:19
Location: Texas, USA

Re: Images.. plackard.. something dissappears on ebay

Unread post by Night Wing » 2019-06-11, 17:32

opal219 wrote:
2019-06-11, 17:19
For some reason, that linked page does load.
If the link above works, it is a different address from the one you posted and eBay is known for changing addresses on their site.
Linux Mint 19.1 (Tessa) Xfce 64 Bit (Default Distribution OS) with 64 Bit linux Pale Moon
Windows 7 SP1, 64 Bit (Backup OS) with 32 Bit windows Pale Moon

opal219
Hobby Astronomer
Hobby Astronomer
Posts: 15
Joined: 2016-10-02, 17:33

Re: Images.. plackard.. something dissappears on ebay

Unread post by opal219 » 2019-06-11, 18:02

adesh wrote:
2019-06-11, 17:30
opal219 wrote:
2019-06-11, 16:15
If it were ebay motors, it wouldn't work on other browsers
It could be due to UA sniffing. Did you try UA overrides and different UA compatibility modes provided by Pale Moon?
I would like to say I know what that is.. the UA override? Where would I find compatibility modes?

User avatar
adesh
Astronaut
Astronaut
Posts: 653
Joined: 2017-06-06, 07:38

Re: Images.. plackard.. something dissappears on ebay

Unread post by adesh » 2019-06-11, 18:11

If you have tried UA overrides, I guess compatibility mode may not benefit much. Anyway, they are here: Pale Moon Preferences --> Advanced section --> General tab

User avatar
Tomaso
Board Warrior
Board Warrior
Posts: 1213
Joined: 2015-07-23, 16:09
Location: Norway

Re: Images.. plackard.. something dissappears on ebay

Unread post by Tomaso » 2019-06-11, 18:23

opal219 wrote:
2019-06-11, 16:15
For some reason, that linked page does load.. this one doesn't
https://www.ebay.com/b/Wagon-Cars-and-T ... n_55180677
Loads just fine for me, with all three UA modes, using Pale Moon v28.5.2,x64.

opal219
Hobby Astronomer
Hobby Astronomer
Posts: 15
Joined: 2016-10-02, 17:33

Re: Images.. plackard.. something dissappears on ebay

Unread post by opal219 » 2019-06-11, 19:03

Tomaso wrote:
2019-06-11, 18:23
opal219 wrote:
2019-06-11, 16:15
For some reason, that linked page does load.. this one doesn't
https://www.ebay.com/b/Wagon-Cars-and-T ... n_55180677
Loads just fine for me, with all three UA modes, using Pale Moon v28.5.2,x64.
it's the strangest thing.. the results - just the results make a momentary flash on the page and then they're gone.. the rest of the page is in tact.

All compatibility modes tested - browser cache re-cleaned.. browser restarted..

mystified.

User avatar
Tomaso
Board Warrior
Board Warrior
Posts: 1213
Joined: 2015-07-23, 16:09
Location: Norway

Re: Images.. plackard.. something dissappears on ebay

Unread post by Tomaso » 2019-06-11, 19:35

opal219 wrote:
2019-06-11, 19:03
browser cache re-cleaned..
Well, you could try cleaning a bit more than what's done by default:

Image

('Preferences' > 'Privacy' > 'History' > 'Use custom settings for history' > ... "Settings")

--

Also, you could try using a portable build:
http://www.palemoon.org/download.shtml# ... e_versions

It will run independently from your installed version.
If the page loads in the portable build, then something has become messed up in the installed version!

Post Reply