(Beta) Tab hitbox regression Topic is solved

The place to report Pale Moon specific bugs on the Windows operating system.

Moderator: satrow

twocows
Hobby Astronomer
Hobby Astronomer
Posts: 19
Joined: Sun, 19 Feb 2012, 14:53

(Beta) Tab hitbox regression

Unread postby twocows » Mon, 13 Aug 2018, 02:58

Apologies if wrong section, all the beta-related forum sections appear to be locked.

When using Pale Moon 28.0.0b5 as a maximized window with tabs on top enabled, the top row of pixels does not register tab clicks, at least on my setup. I've attached a GIF I recorded, which demonstrates first that tabs still switch properly when clicking below the top row and then that tabs don't switch properly when clicking the top row.

I believe this bug is a regression; I never had this issue in 27 or earlier and I'm fairly certain I would have noticed it.

OS: Win7-64
Browser: Pale Moon 64-bit, 28.0.0b5
Additional note: This wasn't a clean install of the beta. I updated to it from my 27 install by switching the release channel in the prefs folder to unstable.
Attachments
outputf.gif
Demonstration of issue

User avatar
Nigaikaze
Keeps coming back
Keeps coming back
Posts: 805
Joined: Sun, 02 Feb 2014, 22:15
Location: Chicago, IL, USA

Re: (Beta) Tab hitbox regression  Topic is solved

Unread postby Nigaikaze » Mon, 13 Aug 2018, 03:25

twocows wrote:Additional note: This wasn't a clean install of the beta.

Does this still happen if you do this in Pale Moon's safe mode? Or with a new profile?

twocows
Hobby Astronomer
Hobby Astronomer
Posts: 19
Joined: Sun, 19 Feb 2012, 14:53

Re: (Beta) Tab hitbox regression

Unread postby twocows » Mon, 13 Aug 2018, 14:05

It does not, and in fact it looks like disabling the style I was using fixed the issue completely (Dark Fox). It was a pretty old style, so I guess I shouldn't be surprised it started to break. Thanks!

adisib
Lunatic
Lunatic
Posts: 364
Joined: Sat, 13 Jun 2015, 03:34
Location: KY

Re: (Beta) Tab hitbox regression

Unread postby adisib » Thu, 16 Aug 2018, 17:32

This issue is present with the official lightweight themes, i.e. http://www.palemoon.org/persona/
So it isn't an issue with an old theme.


Return to “Bug reports (Windows)”

Who is online

Users browsing this forum: No registered users and 3 guests