Dolby Home Theater v4 starts ghost volume in Palemoon on some websites

General discussion and chat (archived)

Moderator: satrow

SGvagon
Astronaut
Astronaut
Posts: 551
Joined: 2013-02-16, 13:33
Location: Czech Republic - Slavonice
Contact:

Dolby Home Theater v4 starts ghost volume in Palemoon on some websites

Unread post by SGvagon » 2019-03-05, 04:15

Hello,

I have really strange “problem“ with Dolby Home Theater v4 (I have laptop Lenovo Y50-70 with Realtek audio with Dolby) .
When I open our Czech website zive.cz (for example here https://www.zive.cz/poradna/neide-mi-za ... =1#3800508 ) , I see sometimes, that Dolby shows crazy “ghost“ volume up EQ (as you see in the attachment) . But I can't hear any sound. When I unload this tab (via Bartab Tycho) , the EQ stop this crazy EQ thing.

I don't know if this issue only in Palemoon, but it strange.

Btw. on this website are muted HTML5 ads (when I move mouse on it, it stars volume up) , and Palemoon really shows volume up in Windows, but again, I can't hear any sound fin my headphones.

When this happen, Dolby seems broken and I can't hear bass in the sound in other apps.

Is it problem in Palemoon or on these websites? Thank you in advance.
Attachments
Palemoon sound.PNG

SGvagon
Astronaut
Astronaut
Posts: 551
Joined: 2013-02-16, 13:33
Location: Czech Republic - Slavonice
Contact:

Re: Dolby Home Theater v4 starts ghost volume in Palemoon on some websites

Unread post by SGvagon » 2019-03-05, 04:27

Ok , this ghost volume is in Firefox too, I can't hear any sound, but the browser shows volume in Windows Volume (and in dolby too) . Sooo, this is strange and maybe I can't fix this ghost volume? It must doing the autoplay HTML5 ads.
On Youtube same, try play video and mute it in volume. Windows still showing volume from the browser. Hmm strange.
Attachments
Firefox sound.PNG

Locked