Super Start add-on not working anymore Topic is solved

General discussion, compatibility and contributed extensions.

Moderators: satrow, FranklinDM, Lootyhoof

Locked
alex31
Apollo supporter
Apollo supporter
Posts: 36
Joined: 2016-10-27, 13:49

Super Start add-on not working anymore

Post by alex31 » 2016-11-24, 13:51

With latest Palemoon release, Super Start 7.2.1 which supposed to be compatible, not working.

Falna
Lunatic
Lunatic
Posts: 352
Joined: 2015-08-23, 17:56
Location: UK / France

Re: Super Start add-on not working anymore

Post by Falna » 2016-11-24, 14:15

Super Start 7.4.0.1-signed works perfectly in v27, even though when you visit https://addons.mozilla.org/en-GB/firefox/addon/super-start/?src=search it is listed as being 'not available' - just go ahead and choose the 'install anyway' option.

alex31
Apollo supporter
Apollo supporter
Posts: 36
Joined: 2016-10-27, 13:49

Re: Super Start add-on not working anymore

Post by alex31 » 2016-11-25, 10:24

Falna wrote:Super Start 7.4.0.1-signed works perfectly in v27, even though when you visit https://addons.mozilla.org/en-GB/firefox/addon/super-start/?src=search it is listed as being 'not available' - just go ahead and choose the 'install anyway' option.
It does not allow to install if I press "install anyway". I have to disable compatibility check to do so but the developer is not recommending doing this: viewtopic.php?t=6431

riiis
Lunatic
Lunatic
Posts: 451
Joined: 2014-05-17, 15:51
Location: USA

Re: Super Start add-on not working anymore

Post by riiis » 2016-11-25, 19:07

alex31 wrote:
Falna wrote:Super Start 7.4.0.1-signed works perfectly in v27, even though when you visit https://addons.mozilla.org/en-GB/firefox/addon/super-start/?src=search it is listed as being 'not available' - just go ahead and choose the 'install anyway' option.
It does not allow to install if I press "install anyway". I have to disable compatibility check to do so but the developer is not recommending doing this: viewtopic.php?t=6431
Super Start version 7.4.0.1 appears perfectly compatible with Pale Moon 27, whereas Super Start version 7.2.1, which you're currently using, is not compatible. To install Super Start 7.4.0.1, download the Super Start install file from AMO (super_start-7.4.0-fx-windows.xpi). Within this xpi archive, then change the min-version, in install.rdf, from 41.0 to 24.0. Rezip the xpi file, if necessary, then install in Pale Moon.

Super Start became incompatible with changes in Firefox 41, requiring a new Super Start version. As is common in add-on development, the Firefox min-version was routinely changed to Firefox 41.0, at the same time, even though prior versions of Firefox (and Pale Moon) were untested and thus may also have been fully compatible.

Locked