"Install Anyway" on AMO

Browser extension compatibility issues and discussion

Moderators: Indalecio, satrow, Lootyhoof, Andrew Gilbertson

PhilK
Banned user
Banned user
Posts: 238
Joined: Tue Feb 09, 2016 7:30 am

"Install Anyway" on AMO

Postby PhilK » Sat Apr 15, 2017 9:35 pm

I just noticed today on addons.mozilla.org that I am given an "Install anyway" option on extensions that are not set to be compatible with PaleMoon. ("Not available for Firefox 27.9")

How long has that been there? I don't recall AMO ever being that permissive. Shows up on FF too.

User avatar
New Tobin Paradigm
Knows the dark side
Knows the dark side
Posts: 3791
Joined: Tue Oct 09, 2012 7:37 pm

Re: "Install Anyway" on AMO

Postby New Tobin Paradigm » Sat Apr 15, 2017 10:48 pm

For a long time actually. However, I think it has come and gone a few times.
Support the Pale Moon Project and add the following to your filter exceptions:

Code: Select all

@@||*.palemoon.org^$document
@@||palemoon.start.me^$document

Or you know.. You could just donate!


Image

PhilK
Banned user
Banned user
Posts: 238
Joined: Tue Feb 09, 2016 7:30 am

Re: "Install Anyway" on AMO

Postby PhilK » Sun Apr 16, 2017 12:03 am

Matt A Tobin wrote:For a long time actually. However, I think it has come and gone a few times.



Interesting, thanks.


Return to “Browser extension compatibility”

Who is online

Users browsing this forum: No registered users and 5 guests