United Online email with PM portable v25.6.0

For discussions specific to the Portable version of the browser.

Moderator: satrow

L Bell

United Online email with PM portable v25.6.0

Unread post by L Bell » 2015-08-06, 16:29

Recently installed Pale Moon Portable Atom/XP 25.6.0 on a USB flash drive.

When accessing a certain web based email site (which requires Firefox compatibility mode enabled for full functionality) , it doesn't recognize this, and reverts to a more primitive version of the webmail interface.

The Atom/XP non portable version 25.6.0 is accepted as fully compatible.

Is there a user agent string, or some other config modification to PM portable that will make the it 'smell' to the host like the non portable version?

I noticed Opera also reverts the site to this primitive mode, disabling numerous features.

As always, I disable FF compat mode, which works fine on most sites I access.

For reference, the company that runs the web mail is 'United Online', and they operate NetZero and Juno.

squarefractal

Re: United Online email with PM portable v25.6.0

Unread post by squarefractal » 2015-08-06, 16:33

In about:config, make a new preference of the String type, named general.useragent.override.example.com with a value of Mozilla/5.0 (Windows NT 6.1; rv: 31.0) Gecko/20100101 Firefox/31.0, replacing example.com with the required domain name.

L Bell

Re: United Online email with PM portable v25.6.0

Unread post by L Bell » 2015-08-06, 22:17

squarefractal wrote:In about:config, make a new preference of the String type, named general.useragent.override.example.com with a value of Mozilla/5.0 (Windows NT 6.1; rv: 31.0) Gecko/20100101 Firefox/31.0, replacing example.com with the required domain name.
Thanks again! I will try this string after solving that 'other' problem, i.e. not being able to work on FB sites.

If PM Portable spits your suggested UA out to the host, I'll bet it will be smooth sailing.

Locked