PM Portable 25.0.1 Atom

For discussions specific to the Portable version of the browser.
Locked
User avatar
billmcct
Astronaut
Astronaut
Posts: 675
Joined: 2012-09-04, 15:19
Location: Atlanta Georgia USA

PM Portable 25.0.1 Atom

Post by billmcct » 2014-10-21, 20:42

PM Portable 25.0.1 Atom is always shown as "FF 24.9" on the FireFox extensions site. I am constantly being told that extensions are not compatable with "FF 24.9". Could someone enlighten me as to why this is happening? I try to install extensions that say they are compatable with FF 25.0+ and get a message saying that the extension could not be installed because it is not compatable with FF24.9.

Bill :cry:
Windows 8.1 (x64) - Current Pale Moon Release (x86)

Supernova

Re: PM Portable 25.0.1 Atom

Post by Supernova » 2014-10-21, 21:25

The number of version of Pale Moon is not anymore related to a FF number version. PM 25 is not based on FF 25, nor on 24 or anything else ; but for extension compatibility it is closer to FF24 ; and that's why it adverts this to addons mozilla website.
You may try to install the addon with the help of this one. You just say to AMO to install it* anyway, and that addon will disable the browser-side check. However, the addon* may, obviously, not work correctly. If it uses any Australis-related feature, it probably won't work.

* = the one which AMO said is incompatible and you wanted at start
Last edited by Supernova on 2014-10-21, 21:58, edited 1 time in total.

User avatar
billmcct
Astronaut
Astronaut
Posts: 675
Joined: 2012-09-04, 15:19
Location: Atlanta Georgia USA

Re: PM Portable 25.0.1 Atom

Post by billmcct » 2014-10-21, 21:46

Thank you, Supernova
I have had that add on downloaded for months and never installed it. Will give it a try.

Thanks again,

Bill
Windows 8.1 (x64) - Current Pale Moon Release (x86)

User avatar
billmcct
Astronaut
Astronaut
Posts: 675
Joined: 2012-09-04, 15:19
Location: Atlanta Georgia USA

Re: PM Portable 25.0.1 Atom

Post by billmcct » 2014-10-21, 23:30

Supernova, I again thank you, since I was able to install https://addons.mozilla.org/en-US/firefox/addon/febe/ and it works very well in the 25.0.1 version of PM Atom.

Bill
Windows 8.1 (x64) - Current Pale Moon Release (x86)

Locked