Cannot see currency exchange tables Topic is solved

For discussions specific to the Portable version of the browser.

Moderator: satrow

occam
Hobby Astronomer
Hobby Astronomer
Posts: 22
Joined: Thu, 03 Oct 2013, 14:45
Location: Luxembourg

Cannot see currency exchange tables

Unread postby occam » Wed, 07 Jun 2017, 11:08

Hi

I have been running PM Portable (x64) (the latest version) for a while as my default browser.

One site I regularly visit is a currency exchange site:
http://www.xe.com/

Following one of the recent PM upgrades, the tables on this site no longer render. I have checked, it is NOT the "uBlock origin" add-on (the only ad-blocker I use) which is the cause.

Q1- What has changed in the default settings of PM to disable the rendering?
Q2- Is there anything I can do to change it?

(I have no problems seeing the tables using Chrome, my alternative browser.)

Thanks

coffeebreak
Board Warrior
Board Warrior
Posts: 1341
Joined: Sat, 26 Sep 2015, 04:51
Location: U.S.

Re: Cannot see currency exchange tables

Unread postby coffeebreak » Wed, 07 Jun 2017, 13:13

It displays here fine using portable PM 27.3 x86.

xe.com.png

occam
Hobby Astronomer
Hobby Astronomer
Posts: 22
Joined: Thu, 03 Oct 2013, 14:45
Location: Luxembourg

Re: Cannot see currency exchange tables

Unread postby occam » Wed, 07 Jun 2017, 23:15

Thanks. I'm baffled.

coffeebreak
Board Warrior
Board Warrior
Posts: 1341
Joined: Sat, 26 Sep 2015, 04:51
Location: U.S.

Re: Cannot see currency exchange tables  Topic is solved

Unread postby coffeebreak » Thu, 08 Jun 2017, 00:55

occam wrote:I have checked, it is NOT the "uBlock origin" add-on (the only ad-blocker I use) which is the cause.

How did you determine this? Did you outright disable uBO?
And when you say the tables "no longer render" - do other parts of the site render, or is the page totally blank?

I found it necessary to disable one of my filter lists in uBlock Origin (Fanboy's Annoyance List) to make the site render. Before disabling it, the site showed as a blank page - the tables flickered into sight for a fraction of a second but didn't stick. (This was specific to uBO; the site rendered properly with ABL and the same filter list active.)

You might try the site in safe mode. It will disable your extensions to partially rule out them out as the source of the problem.
(Help >> Restart with Add-ons Disabled... /click 'Restart' button / select 'Continue in Safe Mode')

occam
Hobby Astronomer
Hobby Astronomer
Posts: 22
Joined: Thu, 03 Oct 2013, 14:45
Location: Luxembourg

Re: Cannot see currency exchange tables

Unread postby occam » Thu, 08 Jun 2017, 06:38

How did you determine this? Did you outright disable uBO?

Yes.

when you say the tables "no longer render" - do other parts of the site render, or is the page totally blank?

Not totally blank, but instead of the usual tabular entries, a long string of options. It was as if the HTML formatting commands for the table were being ignored.

HOWEVER, I think I found the culprit. The add-on 'Encrypted web v5.1.5' . By disabling it, the table is back.

Thanks for your feedback and help, coffeebreak.


Return to “Pale Moon Portable”

Who is online

Users browsing this forum: No registered users and 1 guest